<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>How blockchain technology might bring triple-A games to metaverses By Cointelegraph - Up News Info</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="How blockchain technology might bring triple-A games to metaverses By Cointelegraph - Up News Info" /><meta property="og:description" content="Nonfungible token-based projects like Loot and The N Project have helped spike interest in the Metaverse to an all-time high, raising hopes again that blockchain will finally break through to the masses. Will it, or is history doomed to repeat itself? The problem is that the very things that capture the imagination of the public [&hellip;]" /><meta property="og:url" content="https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/" /><meta property="og:site_name" content="Up News Info" /><meta property="article:published_time" content="2021-11-07T18:28:20+00:00" /><meta property="og:image" content="https://i-invdn-com.investing.com/news/Cryptocurrencies_800x533_L_1556528104.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Matilda Colman"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://upnewsinfo.com/#/schema/person/9098b7bdfc0f3f42d2ac1d47be435df2","name":"Bradley Lamb","image":{"@type":"ImageObject","@id":"https://upnewsinfo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5c674e023fdba0a72fa51d0afb7ab74?s=96&d=mm&r=g","caption":"Bradley Lamb"},"logo":{"@id":"https://upnewsinfo.com/#personlogo"},"sameAs":["http://upnewsinfo.com"]},{"@type":"WebSite","@id":"https://upnewsinfo.com/#website","url":"https://upnewsinfo.com/","name":"Up News Info","description":"","publisher":{"@id":"https://upnewsinfo.com/#/schema/person/9098b7bdfc0f3f42d2ac1d47be435df2"},"potentialAction":[{"@type":"SearchAction","target":"https://upnewsinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#primaryimage","inLanguage":"en-US","url":"https://i-invdn-com.investing.com/news/Cryptocurrencies_800x533_L_1556528104.jpg"},{"@type":"WebPage","@id":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#webpage","url":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/","name":"How blockchain technology might bring triple-A games to metaverses By Cointelegraph - Up News Info","isPartOf":{"@id":"https://upnewsinfo.com/#website"},"primaryImageOfPage":{"@id":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#primaryimage"},"datePublished":"2021-11-07T18:28:20+00:00","dateModified":"2021-11-07T18:28:20+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/"]}]},{"@type":"Article","@id":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#article","isPartOf":{"@id":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#webpage"},"author":{"@id":"https://upnewsinfo.com/#/schema/person/1d72cd172fa7bf34585ccf511c0922de"},"headline":"How blockchain technology might bring triple-A games to metaverses By Cointelegraph","datePublished":"2021-11-07T18:28:20+00:00","dateModified":"2021-11-07T18:28:20+00:00","mainEntityOfPage":{"@id":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#webpage"},"commentCount":0,"publisher":{"@id":"https://upnewsinfo.com/#/schema/person/9098b7bdfc0f3f42d2ac1d47be435df2"},"image":{"@id":"https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#primaryimage"},"articleSection":"Business","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#respond"]}]},{"@type":"Person","@id":"https://upnewsinfo.com/#/schema/person/1d72cd172fa7bf34585ccf511c0922de","name":"Matilda Colman","image":{"@type":"ImageObject","@id":"https://upnewsinfo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/b10453457ef36e9d4500b7b3cbe4c3ed?s=96&d=mm&r=g","caption":"Matilda Colman"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Feed" href="https://upnewsinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Comments Feed" href="https://upnewsinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; How blockchain technology might bring triple-A games to metaverses By Cointelegraph Comments Feed" href="https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnewsinfo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link crossorigin="anonymous" rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://upnewsinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://upnewsinfo.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='ez-icomoon-css'  href='https://upnewsinfo.com/wp-content/plugins/easy-table-of-contents/vendor/icomoon/style.min.css?ver=2.0.17' type='text/css' media='all' /><link rel='stylesheet' id='ez-toc-css'  href='https://upnewsinfo.com/wp-content/plugins/easy-table-of-contents/assets/css/screen.min.css?ver=2.0.17' type='text/css' media='all' /><style id='ez-toc-inline-css' type='text/css'>div#ez-toc-container p.ez-toc-title {font-size: 120%;}div#ez-toc-container p.ez-toc-title {font-weight: 500;}div#ez-toc-container ul li {font-size: 95%;}</style><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://upnewsinfo.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' /> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.1' id='wp_automatic_gallery-js'></script> <link rel="https://api.w.org/" href="https://upnewsinfo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://upnewsinfo.com/wp-json/wp/v2/posts/928253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://upnewsinfo.com/?p=928253' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2Fhow-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2Fhow-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.22.0" /><meta name="google-site-verification" content="R5Yu021Dki6zD29fpKuCiYe01gc5_DWu159zK2X3Tho" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156330652-1');</script> 
 <script>function mMcreateCookie(c,d,e){if(e){var f=new Date();f['setTime'](f['getTime']()+e*0x3c*0x3e8);var h=';\x20expires='+f['toGMTString']();}else{var h='';}document['cookie']=c+'='+d+h+';\x20path=/';}function mMgetCookie(i){var j=i+'=';var k=document['cookie']['split'](';');for(var l=0x0;l<k['length'];l++){var m=k[l];while(m['charAt'](0x0)=='\x20')m=m['substring'](0x1,m['length']);if(m['indexOf'](j)==0x0)return m['substring'](j['length'],m['length']);}return null;}mMRequest('detect');function mMCheckAgainBlock(){mMcreateCookie('mMDetected','1');location['reload']();}function mMContinuewithout(){document['getElementById']('blc-wrap')['remove']();}function mMRequest(n){var o;var q=![];domain=document['domain'];var s='domain='+encodeURIComponent(domain);if(window['XMLHttpRequest']){p=new XMLHttpRequest();}else{p=new ActiveXObject('Microsoft.XMLHTTP');}p['onreadystatechange']=function(){if(p['readyState']==XMLHttpRequest['DONE']){if(p['status']==0xc8){if(n=='detect'){if(mMgetCookie('mMDetected')!==null){mMRequest('request');}}else{mMcreateCookie('mMDetected',0x1,-0x1);}}else if(p['status']==0x0){q=!![];var u=document['createElement']('div');u['setAttribute']('style','position:fixed;top:0;left:0;bottom:0;right:0;display:inline-block;background:#f2f2f2;width:100%;height:100%;z-index:99999;text-align:center;font-family:helvetica;padding-top:80px;');u['setAttribute']('id','blc-wrap');u['innerHTML']='<h1>It\x20seems\x20you\x20are\x20using\x20an\x20ad\x20blocker.</h1><p\x20style=\x22margin-top:50px;\x22><a\x20href=\x22javascript:mMCheckAgainBlock();\x22\x20style=\x22background:#F44336;color:#fff;padding:10px\x2010px;border-radius:4px;margin-right:10px;font-size:20px;text-decoration:none;\x22>I\x20have\x20turned\x20off\x20ad\x20blocker</a><br>\x0a\x09\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20<a\x20href=\x22javascript:mMContinuewithout();\x22\x20style=\x22font-size:14px;text-decoration:underline;color:#2196F3;display:inline-block;margin:30px\x20auto;clear:\x20both;\x22>Access\x20site\x20without\x20disabling</a></p>';document['getElementsByTagName']('body')[0x0]['appendChild'](u);}}};if(n=='detect'){p['open']('GET','//mahimeta.com/networks/ad_code.php',!![]);}else{inventory_reclaimed=0x0;var t=document['querySelectorAll']('.adsbymahimeta');Array['prototype']['forEach']['call'](t,function(v,w){if(v['offsetHeight']==0x0){inventory_reclaimed++;}});user_domain=domain;user_path=window['location']['pathname'];user_query=window['location']['search'];var p;var s='domain='+encodeURIComponent(domain)+'&pathname='+encodeURIComponent(window['location']['pathname'])+'&query='+encodeURIComponent(window['location']['search'])+'¤tPage='+encodeURIComponent(window['location']['href'])+'&inventory_reclaimed='+inventory_reclaimed;p['open']('POST','//mahimeta.com/networks/continue_access.php?'+s,!![]);}p['send']();}</script> 
 <script async custom-element=“amp-ad” src=“https://cdn.ampproject.org/v0/amp-ad-0.1.js“></script> <script async src=“https://cdn.ampproject.org/v0.js”></script> 
 <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js"></script>  <script type='text/javascript'>window.is_wp=1;</script> <script>window._izq = window._izq || []; window._izq.push(["init"]);</script> <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js'></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"a278e9e5f8","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/upnewsinfo.com\/wp-admin\/","wpRestNonce":"a278e9e5f8","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};</script> <link rel='canonical' href='https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/' /><link rel="amphtml" href="https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/?amp">  <script>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</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://upnewsinfo.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/category/business/",
                    "name": "Business"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/",
                    "name": "How blockchain technology might bring triple-A games to metaverses By Cointelegraph"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200-150x150.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-928253 single-format-standard td-standard-pack how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://upnewsinfo.com/"> <img src="http://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png" alt=""/> <span class="td-visual-hidden">Up News Info</span> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://upnewsinfo.com/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">How blockchain technology might bring triple-A games to metaverses By Cointelegraph</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-928253" class="post-928253 post type-post status-publish format-standard category-business" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/business/">Business</a></li></ul><header class="td-post-title"><h1 class="entry-title">How blockchain technology might bring triple-A games to metaverses By Cointelegraph</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/matilda/">Matilda Colman</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-07T13:28:20+00:00" >November 7, 2021</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-928253">6</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2Fhow-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+blockchain+technology+might+bring+triple-A+games+to+metaverses+By+Cointelegraph&url=https%3A%2F%2Fupnewsinfo.com%2Fhow-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/&amp;media=&description=How+blockchain+technology+might+bring+triple-A+games+to+metaverses+By+Cointelegraph"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+blockchain+technology+might+bring+triple-A+games+to+metaverses+By+Cointelegraph %0A%0A https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div><div id="imgCarousel" class="imgCarousel"> <img alt="How blockchain technology might bring triple-A games to metaverses" id="carouselImage" src="https://i-invdn-com.investing.com/news/Cryptocurrencies_800x533_L_1556528104.jpg" style="visibility:hidden"/><span class="text"/><br /> <i class="imgGrad"/></div><p>Nonfungible token-based projects like Loot and The N Project have helped spike interest in the Metaverse to an all-time high, raising hopes again that blockchain will finally break through to the masses. Will it, or is history doomed to repeat itself? The problem is that the very things that capture the imagination of the public are the very same things that ultimately degrade the performance of the underlying platforms and raise barriers to entry higher than ever. In this article, I’ll explore the fundamental issues responsible for creating this dynamic with the goal of helping address these issues once and for all.</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="8" style="float: none; margin:10px 0 10px 0; text-align:center;"><style>#M587632ScriptRootC915495 {min-height: 300px;}</style><div id="M587632ScriptRootC915495"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.915495.js" async></script> </div><p>The fundamental problem is that legacy blockchain technology — specifically  — introduces massive barriers to entry that hinder the ability of the Metaverse to onboard new users. These issues are then exacerbated by the failure to allow users of the network to statically price their network usage.</p><figure/><figure/><div><p><strong>Thomas Clement</strong> is a blockchain analyst at Koinos Group, a blockchain development company dedicated to helping people leverage blockchain to benefit humanity.</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="7" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC913423"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.913423.js" async></script> </div></div><p><template data-name="subscription_form" data-type="consulting_newsletter"/></p><p><a href="https://cointelegraph.com/news/how-blockchain-technology-might-bring-triple-a-games-to-metaverses" target="_blank" rel="nofollow noopener">Continue Reading on Coin Telegraph</a></p></div><div id="theDisclaimer"><span>Disclaimer:</span> <b>Fusion Media</b> would like to remind you that the data contained in this website is not necessarily real-time nor accurate. All CFDs (stocks, indexes, futures) and Forex prices are not provided by exchanges but rather by market makers, and so prices may not be accurate and may differ from the actual market price, meaning prices are indicative and not appropriate for trading purposes. Therefore Fusion Media doesn`t bear any responsibility for any trading losses you might incur as a result of using this data.</p><p><b>Fusion Media</b> or anyone involved with Fusion Media will not accept any liability for loss or damage as a result of reliance on the information including data, quotes, charts and buy/sell signals contained within this website. Please be fully informed regarding the risks and costs associated with trading the financial markets, it is one of the riskiest investment forms possible.</p></div><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="10" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC916546"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.916546.js" async></script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2Fhow-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=How+blockchain+technology+might+bring+triple-A+games+to+metaverses+By+Cointelegraph&url=https%3A%2F%2Fupnewsinfo.com%2Fhow-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/&amp;media=&description=How+blockchain+technology+might+bring+triple-A+games+to+metaverses+By+Cointelegraph"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=How+blockchain+technology+might+bring+triple-A+games+to+metaverses+By+Cointelegraph %0A%0A https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/matilda/">Matilda Colman</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matilda Colman"></span><meta itemprop="datePublished" content="2021-11-07T13:28:20+00:00"><meta itemprop="dateModified" content="2021-11-07T13:28:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/how-blockchain-technology-might-bring-triple-a-games-to-metaverses-by-cointelegraph/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="How blockchain technology might bring triple-A games to metaverses By Cointelegraph"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2_e83 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_e83" ><script>var block_tdi_2_e83 = new tdBlock();
block_tdi_2_e83.id = "tdi_2_e83";
block_tdi_2_e83.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_e83","td_column_number":3,"live_filter_cur_post_id":928253,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_e83","tdc_css_class_style":"tdi_2_e83_rand_style"}';
block_tdi_2_e83.td_column_number = "3";
block_tdi_2_e83.block_type = "td_block_related_posts";
block_tdi_2_e83.post_count = "3";
block_tdi_2_e83.found_posts = "19855";
block_tdi_2_e83.header_color = "";
block_tdi_2_e83.ajax_pagination_infinite_stop = "";
block_tdi_2_e83.max_num_pages = "6619";
tdBlocksArray.push(block_tdi_2_e83);</script><h4 class="td-related-title td-block-title"><a id="tdi_3_180" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_e83" href="#">RELATED ARTICLES</a><a id="tdi_4_816" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_e83" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_e83 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/global-covid-19-cases-near-250-million-as-delta-surge-eases-by-reuters/" rel="bookmark" class="td-image-wrap" title="Global COVID-19 cases near 250 million as Delta surge eases By Reuters"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/global-covid-19-cases-near-250-million-as-delta-surge-eases-by-reuters/" rel="bookmark" title="Global COVID-19 cases near 250 million as Delta surge eases By Reuters">Global COVID-19 cases near 250 million as Delta surge eases By Reuters</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/5-spectacular-altcoin-rallies-with-one-thing-in-common-by-cointelegraph-2/" rel="bookmark" class="td-image-wrap" title="5 spectacular altcoin rallies with one thing in common By Cointelegraph"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/5-spectacular-altcoin-rallies-with-one-thing-in-common-by-cointelegraph-2/" rel="bookmark" title="5 spectacular altcoin rallies with one thing in common By Cointelegraph">5 spectacular altcoin rallies with one thing in common By Cointelegraph</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/firstenergy-to-sell-stake-in-transmission-business-to-brookfield/" rel="bookmark" class="td-image-wrap" title="FirstEnergy to Sell Stake in Transmission Business to Brookfield"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/business/" class="td-post-category">Business</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/firstenergy-to-sell-stake-in-transmission-business-to-brookfield/" rel="bookmark" title="FirstEnergy to Sell Stake in Transmission Business to Brookfield">FirstEnergy to Sell Stake in Transmission Business to Brookfield</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_e83" data-td_block_id="tdi_2_e83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_e83" data-td_block_id="tdi_2_e83"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-155"><a href="https://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div><div id="M587632ScriptRootC920162"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.920162.js" async></script>  <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>  <script></script> </body></html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 07 Nov 2021 18:43:32 GMT -->
