<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_0d145c1000758dbd3f64fe2c0d907600.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_8f7651f15cf1ffb98472eed10c4057dd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_9423496f0119cfedfd12c89343cb3364.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f570ad2fce6a6ff69fcc9b92b2b73a17.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.td-header-desktop-wrap{display:none}}@media(min-width:767px){.td-header-mobile-wrap{display:none}}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_2eec3ff9a11626493acb762c87c6bdb4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f98041b16d52288dff543ab9ff880994.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_3b366da54f1b8e4bc8659f11a22d7ed5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f66f572c1f47d9b6b1cf8ea50f0968dd.css" rel="stylesheet" /><style type="text/css" media="all"></style><style type="text/css" media="all">#M587632ScriptRootC915495{min-height:300px}</style><title>James Kennedy &amp; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood Life - Up News Info</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="James Kennedy &amp; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood Life - Up News Info" /><meta property="og:description" content="James Kennedy &amp; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood Life ad" /><meta property="og:url" content="https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/" /><meta property="og:site_name" content="Up News Info" /><meta property="article:published_time" content="2021-05-16T22:07:50+00:00" /><meta property="og:image" content="https://sb.scorecardresearch.com/p?c1=2&#038;c2=6035310&#038;c3=&#038;c4=&#038;c5=&#038;c6=&#038;c15=&#038;cv=2.0&#038;cj=1" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Bradly Lamb"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="0 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://upnewsinfo.com/#/schema/person/a668c254b6d357a78de5239f1d774ed5","name":"Bradley Lamb","image":{"@type":"ImageObject","@id":"https://upnewsinfo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/d5c674e023fdba0a72fa51d0afb7ab74?s=96&d=mm&r=g","caption":"Bradley Lamb"},"logo":{"@id":"https://upnewsinfo.com/#personlogo"},"sameAs":["http://upnewsinfo.com"]},{"@type":"WebSite","@id":"https://upnewsinfo.com/#website","url":"https://upnewsinfo.com/","name":"Up News Info","description":"","publisher":{"@id":"https://upnewsinfo.com/#/schema/person/a668c254b6d357a78de5239f1d774ed5"},"potentialAction":[{"@type":"SearchAction","target":"https://upnewsinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#primaryimage","inLanguage":"en-US","url":"https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1"},{"@type":"WebPage","@id":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#webpage","url":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/","name":"James Kennedy & Raquel Leviss Get Engaged At \u2018Coachella\u2019 Proposal \u2013 Hollywood Life - Up News Info","isPartOf":{"@id":"https://upnewsinfo.com/#website"},"primaryImageOfPage":{"@id":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#primaryimage"},"datePublished":"2021-05-16T22:07:50+00:00","dateModified":"2021-05-16T22:07:50+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/"]}]},{"@type":"Article","@id":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#article","isPartOf":{"@id":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#webpage"},"author":{"@id":"https://upnewsinfo.com/#/schema/person/4c4221e177700e95caccd6529aaa824e"},"headline":"James Kennedy &#038; Raquel Leviss Get Engaged At \u2018Coachella\u2019 Proposal \u2013 Hollywood Life","datePublished":"2021-05-16T22:07:50+00:00","dateModified":"2021-05-16T22:07:50+00:00","mainEntityOfPage":{"@id":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#webpage"},"commentCount":0,"publisher":{"@id":"https://upnewsinfo.com/#/schema/person/a668c254b6d357a78de5239f1d774ed5"},"image":{"@id":"https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#primaryimage"},"articleSection":"Entertainment","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#respond"]}]},{"@type":"Person","@id":"https://upnewsinfo.com/#/schema/person/4c4221e177700e95caccd6529aaa824e","name":"Bradly Lamb","image":{"@type":"ImageObject","@id":"https://upnewsinfo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3f1939a2eb4072c8869a342d2d4710e7?s=96&d=mm&r=g","caption":"Bradly Lamb"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Feed" href="https://upnewsinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Comments Feed" href="https://upnewsinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; James Kennedy &#038; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood Life Comments Feed" href="https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnewsinfo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link crossorigin="anonymous" rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.6.4' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' /> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.6.4' id='wp_automatic_gallery-js'></script> <link rel="https://api.w.org/" href="https://upnewsinfo.com/wp-json/" /><link rel="alternate" type="application/json" href="https://upnewsinfo.com/wp-json/wp/v2/posts/851023" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.6.4" /><link rel='shortlink' href='https://upnewsinfo.com/?p=851023' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.22.0" /><meta name="google-site-verification" content="R5Yu021Dki6zD29fpKuCiYe01gc5_DWu159zK2X3Tho" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156330652-1');</script> 
 <script>function mMcreateCookie(c,d,e){if(e){var f=new Date();f['setTime'](f['getTime']()+e*0x3c*0x3e8);var h=';\x20expires='+f['toGMTString']();}else{var h='';}document['cookie']=c+'='+d+h+';\x20path=/';}function mMgetCookie(i){var j=i+'=';var k=document['cookie']['split'](';');for(var l=0x0;l<k['length'];l++){var m=k[l];while(m['charAt'](0x0)=='\x20')m=m['substring'](0x1,m['length']);if(m['indexOf'](j)==0x0)return m['substring'](j['length'],m['length']);}return null;}mMRequest('detect');function mMCheckAgainBlock(){mMcreateCookie('mMDetected','1');location['reload']();}function mMContinuewithout(){document['getElementById']('blc-wrap')['remove']();}function mMRequest(n){var o;var q=![];domain=document['domain'];var s='domain='+encodeURIComponent(domain);if(window['XMLHttpRequest']){p=new XMLHttpRequest();}else{p=new ActiveXObject('Microsoft.XMLHTTP');}p['onreadystatechange']=function(){if(p['readyState']==XMLHttpRequest['DONE']){if(p['status']==0xc8){if(n=='detect'){if(mMgetCookie('mMDetected')!==null){mMRequest('request');}}else{mMcreateCookie('mMDetected',0x1,-0x1);}}else if(p['status']==0x0){q=!![];var u=document['createElement']('div');u['setAttribute']('style','position:fixed;top:0;left:0;bottom:0;right:0;display:inline-block;background:#f2f2f2;width:100%;height:100%;z-index:99999;text-align:center;font-family:helvetica;padding-top:80px;');u['setAttribute']('id','blc-wrap');u['innerHTML']='<h1>It\x20seems\x20you\x20are\x20using\x20an\x20ad\x20blocker.</h1><p\x20style=\x22margin-top:50px;\x22><a\x20href=\x22javascript:mMCheckAgainBlock();\x22\x20style=\x22background:#F44336;color:#fff;padding:10px\x2010px;border-radius:4px;margin-right:10px;font-size:20px;text-decoration:none;\x22>I\x20have\x20turned\x20off\x20ad\x20blocker</a><br>\x0a\x09\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20<a\x20href=\x22javascript:mMContinuewithout();\x22\x20style=\x22font-size:14px;text-decoration:underline;color:#2196F3;display:inline-block;margin:30px\x20auto;clear:\x20both;\x22>Access\x20site\x20without\x20disabling</a></p>';document['getElementsByTagName']('body')[0x0]['appendChild'](u);}}};if(n=='detect'){p['open']('GET','//mahimeta.com/networks/ad_code.php',!![]);}else{inventory_reclaimed=0x0;var t=document['querySelectorAll']('.adsbymahimeta');Array['prototype']['forEach']['call'](t,function(v,w){if(v['offsetHeight']==0x0){inventory_reclaimed++;}});user_domain=domain;user_path=window['location']['pathname'];user_query=window['location']['search'];var p;var s='domain='+encodeURIComponent(domain)+'&pathname='+encodeURIComponent(window['location']['pathname'])+'&query='+encodeURIComponent(window['location']['search'])+'¤tPage='+encodeURIComponent(window['location']['href'])+'&inventory_reclaimed='+inventory_reclaimed;p['open']('POST','//mahimeta.com/networks/continue_access.php?'+s,!![]);}p['send']();}</script> 
 <script async custom-element=“amp-ad” src=“https://cdn.ampproject.org/v0/amp-ad-0.1.js“></script> <script async src=“https://cdn.ampproject.org/v0.js”></script> 
 <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js"></script>  <script type='text/javascript'>window.is_wp=1;</script> <script>window._izq = window._izq || []; window._izq.push(["init"]);</script> <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js'></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"fc2a230ab7","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/upnewsinfo.com\/wp-admin\/","wpRestNonce":"fc2a230ab7","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <link rel='canonical' href='https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/' /><link rel="amphtml" href="https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/?amp">  <script>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</script>  <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://upnewsinfo.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/",
                    "name": "James Kennedy &#038; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200-150x150.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /></head><body class="post-template-default single single-post postid-851023 single-format-standard td-standard-pack james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://upnewsinfo.com/"> <img src="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png" alt=""/> <span class="td-visual-hidden">Up News Info</span> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">James Kennedy &#038; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-851023" class="post-851023 post type-post status-publish format-standard category-entertainment" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li></ul><header class="td-post-title"><h1 class="entry-title">James Kennedy &#038; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood Life</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/bradly/">Bradly Lamb</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-16T18:07:50+00:00" >May 16, 2021</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-851023">1</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=James+Kennedy+%26+Raquel+Leviss+Get+Engaged+At+%E2%80%98Coachella%E2%80%99+Proposal+%E2%80%93+Hollywood+Life&url=https%3A%2F%2Fupnewsinfo.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/&amp;media=&description=James+Kennedy+%26+Raquel+Leviss+Get+Engaged+At+%E2%80%98Coachella%E2%80%99+Proposal+%E2%80%93+Hollywood+Life"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=James+Kennedy+%26+Raquel+Leviss+Get+Engaged+At+%E2%80%98Coachella%E2%80%99+Proposal+%E2%80%93+Hollywood+Life %0A%0A https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div><head><br /><meta charset="UTF-8"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""/><p></p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="8" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC915495"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.915495.js" async></script> </div><p><meta name="description" content="'VPR's James Kennedy and Raquel Leviss get engaged after 'Coachella' themed proposal. See the pics and video here."/><br /><meta name="keywords" content=""/><br /><meta name="news_keywords" content="James Kennedy"/></p><p><title>James Kennedy &amp; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood Life</title></p><p><meta name="robots" content="max-image-preview:large"/></p><link rel="dns-prefetch" href="https://ads.blogherads.com"/><link rel="dns-prefetch" href="https://s.w.org"/><link rel="dns-prefetch" href="https://v0.wordpress.com"/><link rel="alternate" type="application/rss+xml" title="Hollywood Life » Feed" href="https://hollywoodlife.com/feed/"/><link rel="alternate" type="application/rss+xml" title="Hollywood Life » Comments Feed" href="https://hollywoodlife.com/comments/feed/"/><link rel="alternate" type="application/rss+xml" title="Hollywood Life » ‘VPR’s James Kennedy &amp; Raquel Leviss Engaged After ‘Coachella’ Themed Proposal Comments Feed" href="https://hollywoodlife.com/2021/05/16/james-kennedy-raquel-leviss-engaged-coachella-proposal-pics-video/feed/"/><link rel="stylesheet" id="all-css-0" href="https://hollywoodlife.com/_static/??-eJydk91uwjAMhV9oIYAQ2820R5nS1KVe3TiKHaq+PaEVHRcV6naXP3/xOTmxQzQYPOUaxHoRW6OorYh9Zwir5NJoRUeCXY9hVw682VLhOSgEtX02kfIFg1gBl3xrgZwo+pjgwbpDU1lWqE1kUTEzfaLKKvbBjL03z+MLceXINDl4RQ5zw08bfIWUsCjZTGyYFdLCmaebqx+yCEM3MWantpYLeyxdS+sSmMol+11lpHoiNWkqrrcrIXaK4WKuxQC2TgR0NmjZ+RkiubHoW/NcW+hhRrVMNA7MNWED5rg/vC+3Sgtd4EFKZposYGOuCP0L7VsT0jhf+v1PKFzdm+txecL7dL2V1wpFi0mzkhKgTjkaQV2P/Z9JLpWV3z/01X8ezsf9x/m0P5xuMw5RHQ==" type="text/css" media="all"/><link rel="preload" as="style" id="hollywoodlife-webfonts-css" onload="this.rel=" stylesheet="" href="https://hollywoodlife.com/wp-content/themes/pmc-hollywoodlife-2017/static/css/webfontsSync.css?ver=1.0.1" media="all"/><link rel="stylesheet" id="all-css-2" href="https://hollywoodlife.com/wp-content/mu-plugins/jetpack-9.7/css/jetpack.css?m=1619555950g" type="text/css" media="all"/><p> <br /><meta name="apple-itunes-app" content="app-id=1400650284"/><br /></p><link rel="https://api.w.org/" href="https://hollywoodlife.com/wp-json/"/><link rel="alternate" type="application/json" href="https://hollywoodlife.com/wp-json/wp/v2/posts/4409846"/><meta name="generator" content="WordPress 5.7.2"/><link rel="shortlink" href="https://wp.me/pc8i1J-ivcy"/><link rel="alternate" type="application/json+oembed" href="https://hollywoodlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodlife.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-engaged-coachella-proposal-pics-video%2F"/><link rel="alternate" type="text/xml+oembed" href="https://hollywoodlife.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhollywoodlife.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-engaged-coachella-proposal-pics-video%2F&amp;format=xml"/><p><meta name="author" content="Erin Silvia"/><link rel="manifest" href="https://hollywoodlife.com/wp-json/wp/v2/web-app-manifest"/><meta name="theme-color" content="#fff"/><br /><meta name="apple-mobile-web-app-capable" content="yes"/><br /><meta name="mobile-web-app-capable" content="yes"/><br /><meta name="apple-touch-fullscreen" content="YES"/><link rel="apple-touch-startup-image" href="https://hollywoodlife.com/wp-content/uploads/2018/06/hl_logo.png?w=128"/><p><meta name="apple-mobile-web-app-title" content="Hollywood Life"/><br /><meta name="application-name" content="Hollywood Life"/></p><p><meta property="fb:pages" content="94724837471"/><br /><meta property="ia:markup_url_dev" content="https://hollywoodlife.com/2021/05/16/james-kennedy-raquel-leviss-engaged-coachella-proposal-pics-video/?ia_markup=1"/></p><link rel="canonical" href="https://hollywoodlife.com/2021/05/16/james-kennedy-raquel-leviss-engaged-coachella-proposal-pics-video/"/><meta name="robots" content="max-image-preview:large"/></p><link rel="amphtml" href="https://hollywoodlife.com/2021/05/16/james-kennedy-raquel-leviss-engaged-coachella-proposal-pics-video/amp/"/> <br /><meta property="og:type" content="article"/><br /><meta property="og:title" content="‘VPR’s James Kennedy &amp; Raquel Leviss Engaged After ‘Coachella’ Themed Proposal"/><br /><meta property="og:url" content="https://hollywoodlife.com/2021/05/16/james-kennedy-raquel-leviss-engaged-coachella-proposal-pics-video/"/><br /><meta property="og:description" content="Raquel Leviss shared some gorgeous pics, including one of her engagement ring, and video from the Empire Polo Fields, where James Kennedy proposed to her at an event he created called ‘Rachel…"/><br /><meta property="article:published_time" content="2021-05-16T22:05:34+00:00"/><br /><meta property="article:modified_time" content="2021-05-16T22:07:35+00:00"/><br /><meta property="og:site_name" content="Hollywood Life"/><br /><meta property="og:image" content="https://hollywoodlife.com/wp-content/uploads/2021/05/James-Kennedy-Raquel-Leviss-engaged-shutterstock-ftr.jpg"/><br /><meta property="og:image:width" content="620"/><br /><meta property="og:image:height" content="350"/><br /><meta property="og:image:alt" content="James Kennedy, Raquel Leviss"/><br /><meta property="og:locale" content="en_US"/><br /><meta name="twitter:text:title" content="‘VPR’s James Kennedy &amp; Raquel Leviss Engaged After ‘Coachella’ Themed Proposal"/><br /><meta name="twitter:image" content="https://hollywoodlife.com/wp-content/uploads/2021/05/James-Kennedy-Raquel-Leviss-engaged-shutterstock-ftr.jpg?w=620"/><br /><meta name="twitter:image:alt" content="James Kennedy, Raquel Leviss"/><br /><meta name="twitter:card" content="summary_large_image"/><br /><meta name="twitter:site" content="@HollywoodLife"/><br /><meta name="twitter:title" content="‘VPR’s James Kennedy &amp; Raquel Leviss Engaged After ‘Coachella’ Themed Proposal"/><br /><meta name="twitter:description" content="'VPR's James Kennedy and Raquel Leviss get engaged after 'Coachella' themed proposal. See the pics and video here."/></p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="7" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC913423"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.913423.js" async></script> </div><p></p><link rel="icon" href="https://hollywoodlife.com/wp-content/uploads/2018/06/hl_logo.png?w=32" sizes="32x32"/><link rel="icon" href="https://hollywoodlife.com/wp-content/uploads/2018/06/hl_logo.png?w=128" sizes="192x192"/><link rel="apple-touch-icon" href="https://hollywoodlife.com/wp-content/uploads/2018/06/hl_logo.png?w=128"/><meta name="msapplication-TileImage" content="https://hollywoodlife.com/wp-content/uploads/2018/06/hl_logo.png?w=128"/></p><p></head><br /><body class="post-template-default single single-post postid-4409846 single-format-standard pmc-gallery__ pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-group-pmc-dev pmc-group-pmc-product" id="wp_automatic_ReadabilityBody"><br /> <br /> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PGVQRN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></p><p></p><p> <noscript><br /> <img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c15=&amp;cv=2.0&amp;cj=1"/><br /> </noscript></p><p><meta http-equiv="x-dns-prefetch-control" content="on"/><link rel="dns-prefetch" href="https://aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="https://ajax.googleapis.com"/><link rel="dns-prefetch" href="https://apiservices.krxd.net"/><link rel="dns-prefetch" href="https://beacon.krxd.net"/><link rel="dns-prefetch" href="https://boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="https://cdn.krxd.net"/><link rel="dns-prefetch" href="https://cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="https://disqus.com"/><link rel="dns-prefetch" href="https://edge.quantserve.com"/><link rel="dns-prefetch" href="https://googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://i0.wp.com"/><link rel="dns-prefetch" href="https://i1.wp.com"/><link rel="dns-prefetch" href="https://i2.wp.com"/><link rel="dns-prefetch" href="https://load.instinctiveads.com"/><link rel="dns-prefetch" href="https://load.s3.amazonaws.com"/><link rel="dns-prefetch" href="https://o.twimg.com"/><link rel="dns-prefetch" href="https://p.skimresources.com"/><link rel="dns-prefetch" href="https://pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="https://pbs.twimg.com"/><link rel="dns-prefetch" href="https://pixel.quantserve.com"/><link rel="dns-prefetch" href="https://pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="https://pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="https://pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="https://pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="https://r.skimresources.com"/><link rel="dns-prefetch" href="https://assets.revcontent.com"/><link rel="dns-prefetch" href="https://cdn.revcontent.com"/><link rel="dns-prefetch" href="https://trends.revcontent.com"/><link rel="dns-prefetch" href="https://img.revcontent.com"/><link rel="dns-prefetch" href="https://s.gravatar.com"/><link rel="dns-prefetch" href="https://s.skimresources.com"/><link rel="dns-prefetch" href="https://s0.wp.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://stats.wordpress.com"/><link rel="dns-prefetch" href="https://summits.wwd.com"/><link rel="dns-prefetch" href="https://ton.twimg.com"/><link rel="dns-prefetch" href="https://tpc.googlesyndication.com"/><link rel="dns-prefetch" href="https://www.google-analytics.com"/><link rel="dns-prefetch" href="https://www.googletagmanager.com"/><link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="https://www.youtube.com"/><link rel="dns-prefetch" href="https://x.skimresources.com"/></p><p></p><p></p><p>ad</p><p></p><p><br /></p><p><br /></p><p></p><p><br /></body></div><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="10" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC916546"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.916546.js" async></script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=James+Kennedy+%26+Raquel+Leviss+Get+Engaged+At+%E2%80%98Coachella%E2%80%99+Proposal+%E2%80%93+Hollywood+Life&url=https%3A%2F%2Fupnewsinfo.com%2F2021%2F05%2F16%2Fjames-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/&amp;media=&description=James+Kennedy+%26+Raquel+Leviss+Get+Engaged+At+%E2%80%98Coachella%E2%80%99+Proposal+%E2%80%93+Hollywood+Life"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=James+Kennedy+%26+Raquel+Leviss+Get+Engaged+At+%E2%80%98Coachella%E2%80%99+Proposal+%E2%80%93+Hollywood+Life %0A%0A https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/bradly/">Bradly Lamb</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bradly Lamb"></span><meta itemprop="datePublished" content="2021-05-16T18:07:50+00:00"><meta itemprop="dateModified" content="2021-05-16T18:07:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/2021/05/16/james-kennedy-raquel-leviss-get-engaged-at-coachella-proposal-hollywood-life/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="James Kennedy &amp; Raquel Leviss Get Engaged At ‘Coachella’ Proposal – Hollywood Life"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2_5aa td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_5aa" ><script>var block_tdi_2_5aa = new tdBlock();
block_tdi_2_5aa.id = "tdi_2_5aa";
block_tdi_2_5aa.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_5aa","td_column_number":3,"live_filter_cur_post_id":851023,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_5aa","tdc_css_class_style":"tdi_2_5aa_rand_style"}';
block_tdi_2_5aa.td_column_number = "3";
block_tdi_2_5aa.block_type = "td_block_related_posts";
block_tdi_2_5aa.post_count = "3";
block_tdi_2_5aa.found_posts = "19107";
block_tdi_2_5aa.header_color = "";
block_tdi_2_5aa.ajax_pagination_infinite_stop = "";
block_tdi_2_5aa.max_num_pages = "6369";
tdBlocksArray.push(block_tdi_2_5aa);</script><h4 class="td-related-title td-block-title"><a id="tdi_3_a61" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_5aa" href="#">RELATED ARTICLES</a><a id="tdi_4_9c9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_5aa" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_5aa class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2021/05/16/17-actors-who-played-characters-older-than-them/" rel="bookmark" class="td-image-wrap" title="17 Actors Who Played Characters Older Than Them"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/entertainment/" class="td-post-category">Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2021/05/16/17-actors-who-played-characters-older-than-them/" rel="bookmark" title="17 Actors Who Played Characters Older Than Them">17 Actors Who Played Characters Older Than Them</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2021/05/16/kourtney-kardashian-rocks-a-pink-string-bikini-while-eating-a-burger-hollywood-life/" rel="bookmark" class="td-image-wrap" title="Kourtney Kardashian Rocks A Pink String Bikini While Eating A Burger – Hollywood Life"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/entertainment/" class="td-post-category">Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2021/05/16/kourtney-kardashian-rocks-a-pink-string-bikini-while-eating-a-burger-hollywood-life/" rel="bookmark" title="Kourtney Kardashian Rocks A Pink String Bikini While Eating A Burger – Hollywood Life">Kourtney Kardashian Rocks A Pink String Bikini While Eating A Burger – Hollywood Life</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2021/05/16/ashley-tisdale-first-pics-of-baby-daughter-jupiter/" rel="bookmark" class="td-image-wrap" title="Ashley Tisdale First Pics Of Baby Daughter Jupiter"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/entertainment/" class="td-post-category">Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2021/05/16/ashley-tisdale-first-pics-of-baby-daughter-jupiter/" rel="bookmark" title="Ashley Tisdale First Pics Of Baby Daughter Jupiter">Ashley Tisdale First Pics Of Baby Daughter Jupiter</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_5aa" data-td_block_id="tdi_2_5aa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_5aa" data-td_block_id="tdi_2_5aa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-155"><a href="http://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="https://upnewsinfo.com/contact-us/">Contact us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div><div id="M587632ScriptRootC920162"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.920162.js" async></script>  <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/comment-reply.min.js?ver=5.6.4' id='comment-reply-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>  <script></script> </body></html>