<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Gavin Hunt not bothered by Amakhosi transfer ban: I&#039;m very confident in the players we&#039;ve got - Up News Info</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Gavin Hunt not bothered by Amakhosi transfer ban: I&#039;m very confident in the players we&#039;ve got - Up News Info" /><meta property="og:description" content="&#013; Gavin Hunt (Gallo Images)&#013; Kaizer Chiefs coach Gavin Hunt is confident in the players he has within his current squad. The former Bidvest Wits mentor is unable to make signings as Amakhosi are banned from making any transfers. The Glamour Boys kick-off their season on Sunday in an MTN8 quarter final encounter against Maritzburg [&hellip;]" /><meta property="og:url" content="https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/" /><meta property="og:site_name" content="Up News Info" /><meta property="article:published_time" content="2020-10-15T15:24:09+00:00" /><meta property="article:modified_time" content="2020-10-15T15:24:23+00:00" /><meta property="og:image" content="https://upnewsinfo.com/wp-content/uploads/2020/10/Gavin-Hunt-not-bothered-by-Amakhosi-transfer-ban-Im-very.jpg" /><meta property="og:image:width" content="650" /><meta property="og:image:height" content="430" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://upnewsinfo.com/#website","url":"https://upnewsinfo.com/","name":"Up News Info","description":"","potentialAction":[{"@type":"SearchAction","target":"https://upnewsinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/#primaryimage","inLanguage":"en-US","url":"https://upnewsinfo.com/wp-content/uploads/2020/10/Gavin-Hunt-not-bothered-by-Amakhosi-transfer-ban-Im-very.jpg","width":650,"height":430,"caption":"Gavin Hunt (Gallo Images)"},{"@type":"WebPage","@id":"https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/#webpage","url":"https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/","name":"Gavin Hunt not bothered by Amakhosi transfer ban: I'm very confident in the players we've got - Up News Info","isPartOf":{"@id":"https://upnewsinfo.com/#website"},"primaryImageOfPage":{"@id":"https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/#primaryimage"},"datePublished":"2020-10-15T15:24:09+00:00","dateModified":"2020-10-15T15:24:23+00:00","author":{"@id":"https://upnewsinfo.com/#/schema/person/2b708be7e4584bd80606196467430659"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/"]}]},{"@type":["Person"],"@id":"https://upnewsinfo.com/#/schema/person/2b708be7e4584bd80606196467430659","name":"Matilda Coleman","image":{"@type":"ImageObject","@id":"https://upnewsinfo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/02f489dcfad9b08b32554824d0233d61?s=96&d=mm&r=g","caption":"Matilda Coleman"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Feed" href="https://upnewsinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Comments Feed" href="https://upnewsinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Gavin Hunt not bothered by Amakhosi transfer ban: I&#8217;m very confident in the players we&#8217;ve got Comments Feed" href="https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnewsinfo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link crossorigin="anonymous" rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://upnewsinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://upnewsinfo.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://upnewsinfo.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' /> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4.2'></script> <link rel='https://api.w.org/' href='https://upnewsinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://upnewsinfo.com/?p=620852' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F10%2F15%2Fgavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F10%2F15%2Fgavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got%2F&#038;format=xml" /><meta name="google-site-verification" content="R5Yu021Dki6zD29fpKuCiYe01gc5_DWu159zK2X3Tho" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156330652-1');</script> 
 <script>function mMcreateCookie(c,d,e){if(e){var f=new Date();f['setTime'](f['getTime']()+e*0x3c*0x3e8);var h=';\x20expires='+f['toGMTString']();}else{var h='';}document['cookie']=c+'='+d+h+';\x20path=/';}function mMgetCookie(i){var j=i+'=';var k=document['cookie']['split'](';');for(var l=0x0;l<k['length'];l++){var m=k[l];while(m['charAt'](0x0)=='\x20')m=m['substring'](0x1,m['length']);if(m['indexOf'](j)==0x0)return m['substring'](j['length'],m['length']);}return null;}mMRequest('detect');function mMCheckAgainBlock(){mMcreateCookie('mMDetected','1');location['reload']();}function mMContinuewithout(){document['getElementById']('blc-wrap')['remove']();}function mMRequest(n){var o;var q=![];domain=document['domain'];var s='domain='+encodeURIComponent(domain);if(window['XMLHttpRequest']){p=new XMLHttpRequest();}else{p=new ActiveXObject('Microsoft.XMLHTTP');}p['onreadystatechange']=function(){if(p['readyState']==XMLHttpRequest['DONE']){if(p['status']==0xc8){if(n=='detect'){if(mMgetCookie('mMDetected')!==null){mMRequest('request');}}else{mMcreateCookie('mMDetected',0x1,-0x1);}}else if(p['status']==0x0){q=!![];var u=document['createElement']('div');u['setAttribute']('style','position:fixed;top:0;left:0;bottom:0;right:0;display:inline-block;background:#f2f2f2;width:100%;height:100%;z-index:99999;text-align:center;font-family:helvetica;padding-top:80px;');u['setAttribute']('id','blc-wrap');u['innerHTML']='<h1>It\x20seems\x20you\x20are\x20using\x20an\x20ad\x20blocker.</h1><p\x20style=\x22margin-top:50px;\x22><a\x20href=\x22javascript:mMCheckAgainBlock();\x22\x20style=\x22background:#F44336;color:#fff;padding:10px\x2010px;border-radius:4px;margin-right:10px;font-size:20px;text-decoration:none;\x22>I\x20have\x20turned\x20off\x20ad\x20blocker</a><br>\x0a\x09\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20<a\x20href=\x22javascript:mMContinuewithout();\x22\x20style=\x22font-size:14px;text-decoration:underline;color:#2196F3;display:inline-block;margin:30px\x20auto;clear:\x20both;\x22>Access\x20site\x20without\x20disabling</a></p>';document['getElementsByTagName']('body')[0x0]['appendChild'](u);}}};if(n=='detect'){p['open']('GET','//mahimeta.com/networks/ad_code.php',!![]);}else{inventory_reclaimed=0x0;var t=document['querySelectorAll']('.adsbymahimeta');Array['prototype']['forEach']['call'](t,function(v,w){if(v['offsetHeight']==0x0){inventory_reclaimed++;}});user_domain=domain;user_path=window['location']['pathname'];user_query=window['location']['search'];var p;var s='domain='+encodeURIComponent(domain)+'&pathname='+encodeURIComponent(window['location']['pathname'])+'&query='+encodeURIComponent(window['location']['search'])+'¤tPage='+encodeURIComponent(window['location']['href'])+'&inventory_reclaimed='+inventory_reclaimed;p['open']('POST','//mahimeta.com/networks/continue_access.php?'+s,!![]);}p['send']();}</script> 
 <script async custom-element=“amp-ad” src=“https://cdn.ampproject.org/v0/amp-ad-0.1.js“></script> <script async src=“https://cdn.ampproject.org/v0.js”></script> 
 <script>window._izq = window._izq || []; window._izq.push(["init" ]);</script> <script src="https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js"></script>  <script type='text/javascript'>window.is_wp=1;</script> <script>window._izq = window._izq || []; window._izq.push(["init"]);</script> <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js'></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"5b97687e56","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/upnewsinfo.com\/wp-admin\/","wpRestNonce":"5b97687e56","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script>  <script>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</script> <style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://upnewsinfo.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/category/world-news/",
                    "name": "World News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/",
                    "name": "Gavin Hunt not bothered by Amakhosi transfer ban: I&#8217;m very confident in..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200-150x150.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-620852 single-format-standard td-standard-pack gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://upnewsinfo.com/"> <img src="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png" alt=""/> <span class="td-visual-hidden">Up News Info</span> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World News" class="entry-crumb" href="https://upnewsinfo.com/category/world-news/">World News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Gavin Hunt not bothered by Amakhosi transfer ban: I&#8217;m very confident in...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-620852" class="post-620852 post type-post status-publish format-standard has-post-thumbnail category-world-news" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/world-news/">World News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Gavin Hunt not bothered by Amakhosi transfer ban: I&#8217;m very confident in the players we&#8217;ve got</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/matilda-coleman/">Matilda Coleman</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-15T11:24:09+00:00" >October 15, 2020</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-620852">1</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F10%2F15%2Fgavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gavin+Hunt+not+bothered+by+Amakhosi+transfer+ban%3A+I%E2%80%99m+very+confident+in+the+players+we%E2%80%99ve+got&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F10%2F15%2Fgavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/10/Gavin-Hunt-not-bothered-by-Amakhosi-transfer-ban-Im-very.jpg&description=Gavin+Hunt+not+bothered+by+Amakhosi+transfer+ban%3A+I%E2%80%99m+very+confident+in+the+players+we%E2%80%99ve+got"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gavin+Hunt+not+bothered+by+Amakhosi+transfer+ban%3A+I%E2%80%99m+very+confident+in+the+players+we%E2%80%99ve+got %0A%0A https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div><p>&#13;<br /> Gavin Hunt (Gallo Images)&#13;</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="8" style="float: none; margin:10px 0 10px 0; text-align:center;"><style>#M587632ScriptRootC915495 {min-height: 300px;}</style><div id="M587632ScriptRootC915495"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.915495.js" async></script> </div></p></div><div><ul><li><strong>Kaizer Chiefs coach Gavin Hunt is confident in the players he has within his current squad.</strong></li><li><strong>The former Bidvest Wits mentor is unable to make signings as Amakhosi are banned from making any transfers.</strong></li><li><strong>The Glamour Boys kick-off their season on Sunday in an MTN8 quarter final encounter against Maritzburg United.</strong></li></ul><hr/><p><strong>Kaizer Chiefs</strong> head coach <strong>Gavin Hunt</strong> is only focusing on the current crop of players at his disposal ahead of the 2020/21 season.</p><p>Amakhosi are one of eight Premiership teams taking part in the annual MTN8 tournament starting this coming weekend.</p><p>Hunt, a former Manning Rangers, Moroka Swallows, SuperSport United and Bidvest Wits coach, will be in the dugout as Chiefs mentor for the first  on Sunday when they entertain KwaZulu-Natal side Maritzburg United at FNB Stadium</p><p>And the 56-year-old will have to enter his first game at Chiefs without having made a signing at the club.</p><p>That&#8217;s because the Glamour Boys are unable to make any transfers in the current window due to their FIFA ban which the club has appealed against.</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="7" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC913423"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.913423.js" async></script> </div><p>Speaking to the media ahead of the season start on Thursday, Hunt was quick to remind everyone in the virtual press conference that the same Amakhosi squad ended last season as runners-up to Mamelodi Sundowns.</p><p>“Look, we all know the situation of the signing of players and those types of things, but I mean we’ve got a squad that did very well last year (season) but very unfortunate,” Hunt said.</p><p>“We’ll try and work with that and hopefully the ruling will be made sooner rather than later so there’s not much I can say about the whole thing.”</p><p>He added: “The players have been very committed at training and as I said the proof will be on Sunday. I’ve only been here two and a half weeks. But no excuses, the good thing is I know the league, I know the players, I know what we’re facing and what we’ve got in our squad.</p><p>“So, I have to work around that and there are quite a few good young players here that certainly will get their chance.</p><p>“I always say if you good enough and you can still do the job, it doesn’t matter what your age is, but we’ve got to balance the two because of the situation at the club.</p><p>“I am very confident in some of the players we’ve got. I’m sure they’ve got a lot to prove as well.”</p><p>Sunday’s match against Maritzburg kicks off at 15:00.</p></p></div><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="10" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC916546"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.916546.js" async></script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F10%2F15%2Fgavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Gavin+Hunt+not+bothered+by+Amakhosi+transfer+ban%3A+I%E2%80%99m+very+confident+in+the+players+we%E2%80%99ve+got&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F10%2F15%2Fgavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/10/Gavin-Hunt-not-bothered-by-Amakhosi-transfer-ban-Im-very.jpg&description=Gavin+Hunt+not+bothered+by+Amakhosi+transfer+ban%3A+I%E2%80%99m+very+confident+in+the+players+we%E2%80%99ve+got"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Gavin+Hunt+not+bothered+by+Amakhosi+transfer+ban%3A+I%E2%80%99m+very+confident+in+the+players+we%E2%80%99ve+got %0A%0A https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/matilda-coleman/">Matilda Coleman</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matilda Coleman"></span><meta itemprop="datePublished" content="2020-10-15T11:24:09+00:00"><meta itemprop="dateModified" content="2020-10-15T11:24:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/2020/10/15/gavin-hunt-not-bothered-by-amakhosi-transfer-ban-im-very-confident-in-the-players-weve-got/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="Gavin Hunt not bothered by Amakhosi transfer ban: I&#039;m very confident in the players we&#039;ve got"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/10/Gavin-Hunt-not-bothered-by-Amakhosi-transfer-ban-Im-very.jpg"><meta itemprop="width" content="650"><meta itemprop="height" content="430"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2_ff8 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_ff8" ><script>var block_tdi_2_ff8 = new tdBlock();
block_tdi_2_ff8.id = "tdi_2_ff8";
block_tdi_2_ff8.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_ff8","td_column_number":3,"live_filter_cur_post_id":620852,"live_filter_cur_post_author":"13","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_ff8","tdc_css_class_style":"tdi_2_ff8_rand_style"}';
block_tdi_2_ff8.td_column_number = "3";
block_tdi_2_ff8.block_type = "td_block_related_posts";
block_tdi_2_ff8.post_count = "3";
block_tdi_2_ff8.found_posts = "20675";
block_tdi_2_ff8.header_color = "";
block_tdi_2_ff8.ajax_pagination_infinite_stop = "";
block_tdi_2_ff8.max_num_pages = "6892";
tdBlocksArray.push(block_tdi_2_ff8);</script><h4 class="td-related-title td-block-title"><a id="tdi_3_49f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_ff8" href="#">RELATED ARTICLES</a><a id="tdi_4_bf6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_ff8" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_ff8 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/10/15/europe-coronavirus-deaths-up-to-five-times-higher-by-january-if-restrictions-relaxed-says-who/" rel="bookmark" class="td-image-wrap" title="Europe coronavirus deaths &#8216;up to five times higher&#8217; by January if restrictions relaxed, says WHO"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Europe coronavirus deaths &#039;up to five times higher&#039; by January if restrictions relaxed, says WHO" title="Europe coronavirus deaths &#8216;up to five times higher&#8217; by January if restrictions relaxed, says WHO" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/uploads/2020/10/Europe-coronavirus-deaths-up-to-five-times-higher-by-January-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/world-news/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/10/15/europe-coronavirus-deaths-up-to-five-times-higher-by-january-if-restrictions-relaxed-says-who/" rel="bookmark" title="Europe coronavirus deaths &#8216;up to five times higher&#8217; by January if restrictions relaxed, says WHO">Europe coronavirus deaths &#8216;up to five times higher&#8217; by January if restrictions relaxed, says WHO</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/10/15/brisbane-woman-expecting-call-from-lottery-discovers-shes-won-entire-40-million-powerball-jackpot/" rel="bookmark" class="td-image-wrap" title="Brisbane woman expecting call from lottery discovers she&#8217;s won entire $40 million Powerball jackpot"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/world-news/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/10/15/brisbane-woman-expecting-call-from-lottery-discovers-shes-won-entire-40-million-powerball-jackpot/" rel="bookmark" title="Brisbane woman expecting call from lottery discovers she&#8217;s won entire $40 million Powerball jackpot">Brisbane woman expecting call from lottery discovers she&#8217;s won entire $40 million Powerball jackpot</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/10/15/trumps-tweets-on-troop-withdrawals-unnerve-pentagon/" rel="bookmark" class="td-image-wrap" title="Trump’s Tweets on Troop Withdrawals Unnerve Pentagon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Trump’s Tweets on Troop Withdrawals Unnerve Pentagon" title="Trump’s Tweets on Troop Withdrawals Unnerve Pentagon" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/uploads/2020/10/Trumps-Tweets-on-Troop-Withdrawals-Unnerve-Pentagon-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/world-news/" class="td-post-category">World News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/10/15/trumps-tweets-on-troop-withdrawals-unnerve-pentagon/" rel="bookmark" title="Trump’s Tweets on Troop Withdrawals Unnerve Pentagon">Trump’s Tweets on Troop Withdrawals Unnerve Pentagon</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_ff8" data-td_block_id="tdi_2_ff8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_ff8" data-td_block_id="tdi_2_ff8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-155"><a href="https://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="https://upnewsinfo.com/contact-us/">Contact us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div><div id="M587632ScriptRootC920162"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.920162.js" async></script> 
 <script type="text/javascript">var infolinks_pid = 3253680; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js";</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>  <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/upnewsinfo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.1'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=c8cba5620a72d5b299fa8f62aeca6adf'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>  <script></script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 15 Oct 2020 15:24:59 GMT -->
