<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Mohaather motors to Sussex success | Racing News - Up News Info</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Mohaather motors to Sussex success | Racing News - Up News Info" /><meta property="og:description" content="Mohaather demonstrated a devastating turn of foot to win a stellar renewal of the Qatar Sussex Stakes at Goodwood. Trained by Marcus Tregoning and ridden by Jim Crowley, the four-year-old endured a luckless run in the Queen Anne Stakes at Royal Ascot &#8211; but righted the record as an impressive victor in a top-class running [&hellip;]" /><meta property="og:url" content="https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/" /><meta property="og:site_name" content="Up News Info" /><meta property="article:published_time" content="2020-07-29T15:10:51+00:00" /><meta property="article:modified_time" content="2020-07-29T15:11:11+00:00" /><meta property="og:image" content="https://upnewsinfo.com/wp-content/uploads/2020/07/Mohaather-motors-to-Sussex-success-Racing-News.jpg20200724205922.jpeg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://upnewsinfo.com/#website","url":"https://upnewsinfo.com/","name":"Up News Info","description":"","potentialAction":[{"@type":"SearchAction","target":"https://upnewsinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/#primaryimage","inLanguage":"en-US","url":"https://upnewsinfo.com/wp-content/uploads/2020/07/Mohaather-motors-to-Sussex-success-Racing-News.jpg20200724205922.jpeg","width":1600,"height":900,"caption":"Mohaather -Dane O...Neill wins.The Betfred Summer Mile Stakes (Group 2).Ascot 11.7.20.Racing behind closed doors due to the Covid-19 pandemic. ...mark cranhamphoto.com.."},{"@type":"WebPage","@id":"https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/#webpage","url":"https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/","name":"Mohaather motors to Sussex success | Racing News - Up News Info","isPartOf":{"@id":"https://upnewsinfo.com/#website"},"primaryImageOfPage":{"@id":"https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/#primaryimage"},"datePublished":"2020-07-29T15:10:51+00:00","dateModified":"2020-07-29T15:11:11+00:00","author":{"@id":"https://upnewsinfo.com/#/schema/person/d2f532e9660c6710ae1f2afb2b68bfa4"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/"]}]},{"@type":["Person"],"@id":"https://upnewsinfo.com/#/schema/person/d2f532e9660c6710ae1f2afb2b68bfa4","name":"Lisa Witt","image":{"@type":"ImageObject","@id":"https://upnewsinfo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/859a654f4cfb549d3aa4149eeac1eb23?s=96&d=mm&r=g","caption":"Lisa Witt"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Feed" href="https://upnewsinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Comments Feed" href="https://upnewsinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Mohaather motors to Sussex success | Racing News Comments Feed" href="https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link crossorigin="anonymous" rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://upnewsinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://upnewsinfo.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://upnewsinfo.com/wp-content/themes/Newspaper/style.css?ver=10.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=f3d6322e6f953bf07f46586e1d97917d' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://upnewsinfo.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=c8cba5620a72d5b299fa8f62aeca6adf' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://upnewsinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://upnewsinfo.com/?p=478766' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F07%2F29%2Fmohaather-motors-to-sussex-success-racing-news%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F07%2F29%2Fmohaather-motors-to-sussex-success-racing-news%2F&#038;format=xml" /><meta name="google-site-verification" content="R5Yu021Dki6zD29fpKuCiYe01gc5_DWu159zK2X3Tho" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156330652-1');</script>  <script async custom-element=“amp-ad” src=“https://cdn.ampproject.org/v0/amp-ad-0.1.js“></script> <script async src=“https://cdn.ampproject.org/v0.js”></script> 
 <script src="https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js"></script>  <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/cf3297bf5e9027686b4fec70af01ad3197d9762f.js'></script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><style>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</style> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://upnewsinfo.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/category/sports/",
                    "name": "Sports"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/",
                    "name": "Mohaather motors to Sussex success | Racing News"                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200-150x150.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><style></style><style id="tdw-css-placeholder"></style><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_058662fd0db222bb84b6d7d9b6b0cd0d.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_81642a1ffa5a80f403fd5d86f5598530.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_110e06930c2043d5439adeb9999f07f5.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_38a8119d34d4ad0a39444df6488152a7.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_cc6885c5291d54f76b0d1408459f9811.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_f4e652f8634d4e028c838c8961122428.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_35b02a6405180a0540d027721104f12c.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_4a7c15d393c3d9418ad43f30f0ed8524.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_8fc3401fea7840c638aba1aa4ec5473c.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_9ee58c048a140ff91aba93d0586590ed.js"></script></head><body class="post-template-default single single-post postid-478766 single-format-standard td-standard-pack mohaather-motors-to-sussex-success-racing-news global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-6 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-menu"> <a class="td-main-logo" href="https://upnewsinfo.com/"> <img src="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png" alt=""/> <span class="td-visual-hidden">Up News Info</span> </a></div><div class="menu-primary-container"><ul id="menu-primary-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://upnewsinfo.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mohaather motors to Sussex success | Racing News</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-478766" class="post-478766 post type-post status-publish format-standard has-post-thumbnail category-sports" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/sports/">Sports</a></li></ul><header class="td-post-title"><h1 class="entry-title">Mohaather motors to Sussex success | Racing News</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/lisa-witt/">Lisa Witt</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-29T11:10:51+00:00" >July 29, 2020</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-478766">1</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F07%2F29%2Fmohaather-motors-to-sussex-success-racing-news%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mohaather+motors+to+Sussex+success+%7C+Racing+News&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F07%2F29%2Fmohaather-motors-to-sussex-success-racing-news%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/07/Mohaather-motors-to-Sussex-success-Racing-News.jpg20200724205922.jpeg&description=Mohaather+motors+to+Sussex+success+%7C+Racing+News"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mohaather+motors+to+Sussex+success+%7C+Racing+News %0A%0A https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><p></p><div data-component-name="sdc-article-body"><p>Mohaather demonstrated a devastating turn of foot to win a stellar renewal of the Qatar Sussex Stakes at Goodwood.</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="8" style="float: none; margin:10px 0 10px 0; text-align:center;"><style>#M587632ScriptRootC915495 {min-height: 300px;}</style><div id="M587632ScriptRootC915495"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.915495.js" async></script> </div><p>Trained by Marcus Tregoning and ridden by Jim Crowley, the four-year-old endured a luckless run in the Queen Anne Stakes at Royal Ascot &#8211; but righted the record as an impressive victor in a top-class running of the Group One showpiece.</p><p>Queen Anne winner Circus Maximus set out to make all under Ryan Moore and the field was closely bunched with two furlongs to run as the leader tried to press on, with San Donato the first to make his bid and briefly looking as though he could be set to produce a shock.</p><p>However, the previously-unbeaten Siskin then unleashed his challenge down the outside, with Crowley producing his mount even wider still and once he did Mohaather (3-1) fairly flew in the final furlong to collar Circus Maximus and score a first top-level victory.</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="7" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC913423"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.913423.js" async></script> </div><p>Irish 2,000 Guineas hero Siskin dropped back to third, with Kameko &#8211; winner of the Newmarket Guineas &#8211; fourth having been tight for room in the closing stages.</p></p></div><p></p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="10" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC916546"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.916546.js" async></script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F07%2F29%2Fmohaather-motors-to-sussex-success-racing-news%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mohaather+motors+to+Sussex+success+%7C+Racing+News&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F07%2F29%2Fmohaather-motors-to-sussex-success-racing-news%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/07/Mohaather-motors-to-Sussex-success-Racing-News.jpg20200724205922.jpeg&description=Mohaather+motors+to+Sussex+success+%7C+Racing+News"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mohaather+motors+to+Sussex+success+%7C+Racing+News %0A%0A https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/lisa-witt/">Lisa Witt</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lisa Witt"></span><meta itemprop="datePublished" content="2020-07-29T11:10:51+00:00"><meta itemprop="dateModified" content="2020-07-29T11:11:11+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/2020/07/29/mohaather-motors-to-sussex-success-racing-news/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="Mohaather motors to Sussex success | Racing News"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/07/Mohaather-motors-to-Sussex-success-Racing-News.jpg20200724205922.jpeg"><meta itemprop="width" content="1600"><meta itemprop="height" content="900"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_2_f1f td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_2_f1f" ><script>var block_tdi_2_f1f = new tdBlock();
block_tdi_2_f1f.id = "tdi_2_f1f";
block_tdi_2_f1f.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_2_f1f","td_column_number":3,"live_filter_cur_post_id":478766,"live_filter_cur_post_author":"11","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_2_f1f","tdc_css_class_style":"tdi_2_f1f_rand_style"}';
block_tdi_2_f1f.td_column_number = "3";
block_tdi_2_f1f.block_type = "td_block_related_posts";
block_tdi_2_f1f.post_count = "3";
block_tdi_2_f1f.found_posts = "8168";
block_tdi_2_f1f.header_color = "";
block_tdi_2_f1f.ajax_pagination_infinite_stop = "";
block_tdi_2_f1f.max_num_pages = "2723";
tdBlocksArray.push(block_tdi_2_f1f);</script><h4 class="td-related-title td-block-title"><a id="tdi_3_454" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_2_f1f" href="#">RELATED ARTICLES</a><a id="tdi_4_126" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_2_f1f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_2_f1f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/07/29/nba-championship-odds-lakers-clippers-bucks-are-top-2020-nba-finals-contenders-in-the-bubble/" rel="bookmark" class="td-image-wrap" title="NBA championship odds: Lakers, Clippers, Bucks are top 2020 NBA Finals contenders in the bubble"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="NBA championship odds: Lakers, Clippers, Bucks are top 2020 NBA Finals contenders in the bubble" title="NBA championship odds: Lakers, Clippers, Bucks are top 2020 NBA Finals contenders in the bubble" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/uploads/2020/07/NBA-championship-odds-Lakers-Clippers-Bucks-are-top-2020-NBA.jpgt-1729284477quality100-218x150.jpeg"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/07/29/nba-championship-odds-lakers-clippers-bucks-are-top-2020-nba-finals-contenders-in-the-bubble/" rel="bookmark" title="NBA championship odds: Lakers, Clippers, Bucks are top 2020 NBA Finals contenders in the bubble">NBA championship odds: Lakers, Clippers, Bucks are top 2020 NBA Finals contenders in the bubble</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/07/29/damien-hardwick-compares-noah-balta-to-alex-rance-after-richmond-defeat-western-bulldogs/" rel="bookmark" class="td-image-wrap" title="Damien Hardwick compares Noah Balta to Alex Rance after Richmond defeat Western Bulldogs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/07/29/damien-hardwick-compares-noah-balta-to-alex-rance-after-richmond-defeat-western-bulldogs/" rel="bookmark" title="Damien Hardwick compares Noah Balta to Alex Rance after Richmond defeat Western Bulldogs">Damien Hardwick compares Noah Balta to Alex Rance after Richmond defeat Western Bulldogs</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/07/29/mambo-dances-to-goodwood-win-racing-news/" rel="bookmark" class="td-image-wrap" title="Mambo dances to Goodwood win | Racing News"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Mambo Nights ridden by Andrea Atzeni (left) win The Unibet 3 Boosts A Day Handicap at Goodwood Racecourse on July 29, 2020 in Chichester, England. Owners are allowed to attend if they have a runner at the meeting otherwise racing remains behind closed doors to the public due to the Coronavirus pandemic. (Photo by Alan Crowhurst/Getty Images)" title="Mambo dances to Goodwood win | Racing News" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/uploads/2020/07/Mambo-dances-to-Goodwood-win-Racing-News.jpg20200729151225-218x150.jpeg"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/sports/" class="td-post-category">Sports</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/07/29/mambo-dances-to-goodwood-win-racing-news/" rel="bookmark" title="Mambo dances to Goodwood win | Racing News">Mambo dances to Goodwood win | Racing News</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_2_f1f" data-td_block_id="tdi_2_f1f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_2_f1f" data-td_block_id="tdi_2_f1f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-155"><a href="https://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="https://upnewsinfo.com/contact-us/">Contact us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-371635" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-371635"><a href="https://jooble.org">Jobs in US</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div><div id="M587632ScriptRootC920162"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.920162.js" async></script> 
 <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>  <script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_8eb1456a2eff438a23a6e95a6fd5544d.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_a9ebf4b8c2c24d2fb37428fd44f2b706.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_fd9ea545dea8f8917563588aa5da7c27.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_0eb7fb3be466db93e8d0ac1e006c1078.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_e2e37c5e48624cf64502c251647604a0.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_5d34325fcfca2386b88a5e89245fb6e6.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_b6d2fea89413e77008606427fd4ca8ef.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_bc4c18eb21a0f856f4a46e58bcddb049.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_68cf73117124e50a7a9ab3f0ff0f3085.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_8f750614121fac23d986acfff9fbaa4a.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_aa5bb606d5d366b6372dd1ab3f12786d.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 29 Jul 2020 15:12:01 GMT -->
