<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><meta property="og:image" content="https://upnewsinfo.com/wp-content/uploads/2020/06/PODCAST-THE-STORY-Is-Ramaphosas-Cabinet-taking-violence-against.jpg" /><meta name="author" content="Matilda Coleman"><title>PODCAST | THE STORY: Is Ramaphosa&#039;s Cabinet taking violence against women and children seriously? - Up News Info</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PODCAST | THE STORY: Is Ramaphosa&#039;s Cabinet taking violence against women and children seriously? - Up News Info" /><meta property="og:description" content="In this week&#8217;s episode of The Story, we seem at the recent surge in reported gender-based mostly violence circumstances.  We talk to &#8216;s politics editor Qaanitah Hunter about the response of President Cyril Ramaphosa&#8217;s Cabinet. Hunter joins us to give her evaluation of government&#8217;s fitness to curb the continuous abuse of women and children. In a 30-minute televised [&hellip;]" /><meta property="og:url" content="https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/" /><meta property="og:site_name" content="Up News Info" /><meta property="article:published_time" content="2020-06-20T12:32:14+00:00" /><meta property="article:modified_time" content="2020-06-20T12:32:20+00:00" /><meta property="og:image" content="https://upnewsinfo.com/wp-content/uploads/2020/06/PODCAST-THE-STORY-Is-Ramaphosas-Cabinet-taking-violence-against.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="576" /><meta name="twitter:card" content="summary_large_image" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://upnewsinfo.com/#website","url":"https://upnewsinfo.com/","name":"Up News Info","description":"","potentialAction":[{"@type":"SearchAction","target":"https://upnewsinfo.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/#primaryimage","inLanguage":"en-US","url":"https://upnewsinfo.com/wp-content/uploads/2020/06/PODCAST-THE-STORY-Is-Ramaphosas-Cabinet-taking-violence-against.jpg","width":1024,"height":576,"caption":"PODCAST | THE STORY: Is Ramaphosa's Cabinet taking violence against women and children seriously?"},{"@type":"WebPage","@id":"https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/#webpage","url":"https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/","name":"PODCAST | THE STORY: Is Ramaphosa's Cabinet taking violence against women and children seriously? - Up News Info","isPartOf":{"@id":"https://upnewsinfo.com/#website"},"primaryImageOfPage":{"@id":"https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/#primaryimage"},"datePublished":"2020-06-20T12:32:14+00:00","dateModified":"2020-06-20T12:32:20+00:00","author":{"@id":"https://upnewsinfo.com/#/schema/person/2b708be7e4584bd80606196467430659"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/"]}]},{"@type":["Person"],"@id":"https://upnewsinfo.com/#/schema/person/2b708be7e4584bd80606196467430659","name":"Matilda Coleman","image":{"@type":"ImageObject","@id":"https://upnewsinfo.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/02f489dcfad9b08b32554824d0233d61?s=96&d=mm&r=g","caption":"Matilda Coleman"}}]}</script> <link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; PODCAST | THE STORY: Is Ramaphosa&#8217;s Cabinet taking violence against women and children seriously? Comments Feed" href="https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://upnewsinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://upnewsinfo.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/mobile/style.css?ver=10.1' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://upnewsinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://upnewsinfo.com/?p=405555' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F06%2F20%2Fpodcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F06%2F20%2Fpodcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.9.0" /><meta name="google-site-verification" content="R5Yu021Dki6zD29fpKuCiYe01gc5_DWu159zK2X3Tho" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156330652-1');</script>  <script async custom-element=“amp-ad” src=“https://cdn.ampproject.org/v0/amp-ad-0.1.js“></script> <script async src=“https://cdn.ampproject.org/v0.js”></script>  <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><style>.td-header-wrap {
	        background-color: #000000;
	    }</style><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200-150x150.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2020/05/a6e0195f-a98d-4c55-81fc-2f7fdd89750c_200x200.png" /><style></style><style id="tdw-css-placeholder"></style><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_058662fd0db222bb84b6d7d9b6b0cd0d.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_1172a4f772f01bf72ac1cf071e348702.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_110e06930c2043d5439adeb9999f07f5.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_38a8119d34d4ad0a39444df6488152a7.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_3c177e0b8f8a79912fa76ac29fffa5da.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_2c807d76636a012779596898c07d66ae.js"></script></head><body class="post-template-default single single-post postid-405555 single-format-standard td-standard-pack" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /> <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap"><div class="td-container"><div id="td-header-menu"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"> <a class="td-header-logo" href="https://upnewsinfo.com/"> <img src="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png" alt=""/> </a></div><div class="td-search-icon"> <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World News" class="entry-crumb" href="https://upnewsinfo.com/category/world-news/">World News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PODCAST | THE STORY: Is Ramaphosa&#8217;s Cabinet taking violence against women and...</span></div></div><article id="post-405555" class="post-405555 post type-post status-publish format-standard category-world-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/world-news/">World News</a></li></ul><header class="td-post-title"><h1 class="entry-title">PODCAST | THE STORY: Is Ramaphosa&#8217;s Cabinet taking violence against women and children seriously?</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/matilda-coleman/">Matilda Coleman</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-20T08:32:14+00:00" >June 20, 2020</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/#respond"><i class="td-icon-commenting"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-405555">3</span></div></div></header></div><div class="td-post-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F06%2F20%2Fpodcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PODCAST+%7C+THE+STORY%3A+Is+Ramaphosa%E2%80%99s+Cabinet+taking+violence+against+women+and+children+seriously%3F&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F06%2F20%2Fpodcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/06/PODCAST-THE-STORY-Is-Ramaphosas-Cabinet-taking-violence-against.jpg&description=PODCAST+%7C+THE+STORY%3A+Is+Ramaphosa%E2%80%99s+Cabinet+taking+violence+against+women+and+children+seriously%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PODCAST+%7C+THE+STORY%3A+Is+Ramaphosa%E2%80%99s+Cabinet+taking+violence+against+women+and+children+seriously%3F %0A%0A https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><p></p><div><ul><li><strong>In this week&#8217;s episode of The Story, we seem at the recent surge in reported gender-based mostly violence circumstances. </strong></li><li><strong>We talk to &#8216;s politics editor Qaanitah Hunter about the response of President Cyril Ramaphosa&#8217;s Cabinet.</strong></li><li><strong>Hunter joins us to give her evaluation of government&#8217;s fitness to curb the continuous abuse of women and children.</strong></li></ul><hr/><p>In a 30-minute televised speech, President Cyril Ramaphosa study a listing of names in the course of his nationwide deal with on Wednesday. </p><p>&#8220;&#8230;Tshegofatso Pule, Naledi Phangindawo, Nompumelelo Tshaka, Nomfazi Gabada, Nwabisa Mgwandela, Altecia Kortjie and Lindelwa Peni. All of them are young women who were killed by men,&#8221; he explained.</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="8" style="float: none; margin:10px 0 10px 0; text-align:center;"><style>#M587632ScriptRootC915495 {min-height: 300px;}</style><div id="M587632ScriptRootC915495"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.915495.js" async></script> </div><p>In current weeks, information headlines have been dominated by reviews of a number of circumstances of gender-based mostly violence.</p><p>1 this kind of situation was that of Tshegofatso Pule who was eight months pregnant. The 28-12 months-outdated was found hanging from a tree in a veld in Roodepoort and had also been stabbed by means of the chest.</p><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="7" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC913423"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.913423.js" async></script> </div><p>Her death sent a wave of outrage by means of the nation and reignited pleas from the public for much better policy and swifter action from the government.</p><p>In this episode of <strong>The Story</strong>, we talk to &#8216;s politics editor Qaanitah Hunter.</p><p helvetica="" neue="">Hunter shares her ideas on Ramaphosa&#8217;s current remarks and his Cabinet&#8217;s strategy to GBV.</p><p helvetica="" neue="">Is government taking the continuous abuse of women and children significantly? Can we trust Ramaphosa to lead us through this crisis or is it all just lip-support?</p><p>You can pay attention to the episode on Spotify and SoundCloud.</p><div class="embed other"><iframe allow="autoplay" frameborder="no" height="166" scrolling="no" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/843195994,amp;color=%23ff5500,amp;auto_play=false,amp;hide_related=false,amp;show_comments=true,amp;show_user=true,amp;show_reposts=false,amp;show_teaser=true" width="100%"></iframe></div></p></div><input type="hidden" name="IL_IN_ARTICLE"><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="10" style="float: none; margin:10px 0 10px 0; text-align:center;"><div id="M587632ScriptRootC916546"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.916546.js" async></script> </div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F06%2F20%2Fpodcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=PODCAST+%7C+THE+STORY%3A+Is+Ramaphosa%E2%80%99s+Cabinet+taking+violence+against+women+and+children+seriously%3F&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F06%2F20%2Fpodcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/06/PODCAST-THE-STORY-Is-Ramaphosas-Cabinet-taking-violence-against.jpg&description=PODCAST+%7C+THE+STORY%3A+Is+Ramaphosa%E2%80%99s+Cabinet+taking+violence+against+women+and+children+seriously%3F"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=PODCAST+%7C+THE+STORY%3A+Is+Ramaphosa%E2%80%99s+Cabinet+taking+violence+against+women+and+children+seriously%3F %0A%0A https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/matilda-coleman/">Matilda Coleman</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matilda Coleman"></span><meta itemprop="datePublished" content="2020-06-20T08:32:14+00:00"><meta itemprop="dateModified" content="2020-06-20T08:32:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/2020/06/20/podcast-the-story-is-ramaphosas-cabinet-taking-violence-against-women-and-children-seriously/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/05/linkedin_banner_image_1-Copy-300x150.png"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="PODCAST | THE STORY: Is Ramaphosa&#039;s Cabinet taking violence against women and children seriously?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/06/PODCAST-THE-STORY-Is-Ramaphosas-Cabinet-taking-violence-against.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span></footer></article><div class="td_block_wrap td_block_related_posts_mob tdi_1_6e6 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_6e6 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/06/20/coronavirus-whats-happening-around-the-world-on-saturday/" rel="bookmark" class="td-image-wrap" title="Coronavirus: What&#8217;s happening around the world on Saturday"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/06/Coronavirus-Whats-happening-around-the-world-on-Saturday-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/06/Coronavirus-Whats-happening-around-the-world-on-Saturday-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/06/Coronavirus-Whats-happening-around-the-world-on-Saturday-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="Coronavirus: What&#039;s happening around the world on Saturday" title="Coronavirus: What&#8217;s happening around the world on Saturday" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/06/20/coronavirus-whats-happening-around-the-world-on-saturday/" rel="bookmark" title="Coronavirus: What&#8217;s happening around the world on Saturday">Coronavirus: What&#8217;s happening around the world on Saturday</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-20T09:08:42+00:00" >June 20, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/06/20/us-says-its-embassy-in-kabul-battling-coronavirus-outbreak/" rel="bookmark" class="td-image-wrap" title="US says its embassy in Kabul battling coronavirus outbreak"><img width="" height="" class="entry-thumb" src="https://upnewsinfo.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_265x198.png"  alt="" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/06/20/us-says-its-embassy-in-kabul-battling-coronavirus-outbreak/" rel="bookmark" title="US says its embassy in Kabul battling coronavirus outbreak">US says its embassy in Kabul battling coronavirus outbreak</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-20T08:57:48+00:00" >June 20, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/06/20/paralympic-gold-medalist-and-former-f1-driver-zanardi-in-serious-but-stable-condition-after-crash/" rel="bookmark" class="td-image-wrap" title="Paralympic gold medalist and former F1 driver Zanardi in serious but stable condition after crash"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/06/Paralympic-gold-medalist-and-former-F1-driver-Zanardi-in-serious-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/06/Paralympic-gold-medalist-and-former-F1-driver-Zanardi-in-serious-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/06/Paralympic-gold-medalist-and-former-F1-driver-Zanardi-in-serious-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="Paralympic gold medalist and former F1 driver Zanardi in serious but stable condition after crash" title="Paralympic gold medalist and former F1 driver Zanardi in serious but stable condition after crash" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/06/20/paralympic-gold-medalist-and-former-f1-driver-zanardi-in-serious-but-stable-condition-after-crash/" rel="bookmark" title="Paralympic gold medalist and former F1 driver Zanardi in serious but stable condition after crash">Paralympic gold medalist and former F1 driver Zanardi in serious but...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-20T08:19:59+00:00" >June 20, 2020</time></span></div></div></div></div></div></div></div></div><div class="td-mobile-sub-footer-wrap"><div class="td-container"><div class="td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-155"><a href="https://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://upnewsinfo.com/contact-us/">Contact us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-371635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-371635"><a href="https://jooble.org">Jobs in US</a></li></ul></div></div><div class="td-sub-footer-copy"> &copy;</div></div></div></div><div id="M587632ScriptRootC920162"></div> <script src="https://jsc.mgid.com/u/p/upnewsinfo.com.920162.js" async></script> 
 <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>  <script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_a9ebf4b8c2c24d2fb37428fd44f2b706.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_fd9ea545dea8f8917563588aa5da7c27.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_0eb7fb3be466db93e8d0ac1e006c1078.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_4121cbae9ebaa79ee8aeab31788a25e5.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_8105a8cb4c8620243666cfae8202a432.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_f4a0ae9c86e1cb93cee67ee9c8fd8d5e.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_aa5bb606d5d366b6372dd1ab3f12786d.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Sat, 20 Jun 2020 13:17:27 GMT -->
