<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><title>This is how the coronavirus kills &#8211; BGR &#8211; Up News Info</title><meta property="og:image" content="https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus.jpg" /><meta name="author" content="Isaac Novak"><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; This is how the coronavirus kills &#8211; BGR Comments Feed" href="https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnewsinfo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://upnewsinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://upnewsinfo.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/mobile/style.css?ver=10.1' type='text/css' media='all' /> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.4'></script> <link rel='https://api.w.org/' href='https://upnewsinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Serena, Venus Williams, Maria Sharapova in the virtual tennis tournament &#8211; Up News Info' href='https://upnewsinfo.com/2020/04/29/serena-venus-williams-maria-sharapova-in-the-virtual-tennis-tournament-up-news-info/' /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://upnewsinfo.com/?p=323461' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F04%2F29%2Fthis-is-how-the-coronavirus-kills-bgr%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F04%2F29%2Fthis-is-how-the-coronavirus-kills-bgr%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.7.0" /><meta name="google-site-verification" content="R5Yu021Dki6zD29fpKuCiYe01gc5_DWu159zK2X3Tho" /> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156330652-1');</script> 
 <script>function mMcreateCookie(c,d,e){if(e){var f=new Date();f['setTime'](f['getTime']()+e*0x3c*0x3e8);var h=';\x20expires='+f['toGMTString']();}else{var h='';}document['cookie']=c+'='+d+h+';\x20path=/';}function mMgetCookie(i){var j=i+'=';var k=document['cookie']['split'](';');for(var l=0x0;l<k['length'];l++){var m=k[l];while(m['charAt'](0x0)=='\x20')m=m['substring'](0x1,m['length']);if(m['indexOf'](j)==0x0)return m['substring'](j['length'],m['length']);}return null;}mMRequest('detect');function mMCheckAgainBlock(){mMcreateCookie('mMDetected','1');location['reload']();}function mMContinuewithout(){document['getElementById']('blc-wrap')['remove']();}function mMRequest(n){var o;var q=![];domain=document['domain'];var s='domain='+encodeURIComponent(domain);if(window['XMLHttpRequest']){p=new XMLHttpRequest();}else{p=new ActiveXObject('Microsoft.XMLHTTP');}p['onreadystatechange']=function(){if(p['readyState']==XMLHttpRequest['DONE']){if(p['status']==0xc8){if(n=='detect'){if(mMgetCookie('mMDetected')!==null){mMRequest('request');}}else{mMcreateCookie('mMDetected',0x1,-0x1);}}else if(p['status']==0x0){q=!![];var u=document['createElement']('div');u['setAttribute']('style','position:fixed;top:0;left:0;bottom:0;right:0;display:inline-block;background:#f2f2f2;width:100%;height:100%;z-index:99999;text-align:center;font-family:helvetica;padding-top:80px;');u['setAttribute']('id','blc-wrap');u['innerHTML']='<h1>It\x20seems\x20you\x20are\x20using\x20an\x20ad\x20blocker.</h1><p\x20style=\x22margin-top:50px;\x22><a\x20href=\x22javascript:mMCheckAgainBlock();\x22\x20style=\x22background:#F44336;color:#fff;padding:10px\x2010px;border-radius:4px;margin-right:10px;font-size:20px;text-decoration:none;\x22>I\x20have\x20turned\x20off\x20ad\x20blocker</a><br>\x0a\x09\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20\x20<a\x20href=\x22javascript:mMContinuewithout();\x22\x20style=\x22font-size:14px;text-decoration:underline;color:#2196F3;display:inline-block;margin:30px\x20auto;clear:\x20both;\x22>Access\x20site\x20without\x20disabling</a></p>';document['getElementsByTagName']('body')[0x0]['appendChild'](u);}}};if(n=='detect'){p['open']('GET','//mahimeta.com/networks/ad_code.php',!![]);}else{inventory_reclaimed=0x0;var t=document['querySelectorAll']('.adsbymahimeta');Array['prototype']['forEach']['call'](t,function(v,w){if(v['offsetHeight']==0x0){inventory_reclaimed++;}});user_domain=domain;user_path=window['location']['pathname'];user_query=window['location']['search'];var p;var s='domain='+encodeURIComponent(domain)+'&pathname='+encodeURIComponent(window['location']['pathname'])+'&query='+encodeURIComponent(window['location']['search'])+'¤tPage='+encodeURIComponent(window['location']['href'])+'&inventory_reclaimed='+inventory_reclaimed;p['open']('POST','//mahimeta.com/networks/continue_access.php?'+s,!![]);}p['send']();}</script>  <script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="https://contextual.media.net/dmedianet.js?cid=8CU6EC28Q" async="async"></script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/upnewsinfo.com\/wp-admin\/","wpRestNonce":"642211f26b","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script>  <script>// td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/upnewsinfo.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.1";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";</script> <link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-32x32.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-180x180.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-270x270.png" /><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-323461 single-format-standard td-standard-pack" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="https://upnewsinfo.com/category/business/">Business</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /> <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap"><div class="td-container"><div id="td-header-menu"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"><div class="td-logo-text-wrap"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://upnewsinfo.com/"> <span class="td-logo-text">Newspaper</span> <span class="td-tagline-text">DISCOVER THE ART OF PUBLISHING</span> </a> </span></div></div><div class="td-search-icon"> <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Technology" class="entry-crumb" href="https://upnewsinfo.com/category/technology/">Technology</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">This is how the coronavirus kills &#8211; BGR</span></div></div><article id="post-323461" class="post-323461 post type-post status-publish format-standard category-technology" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/technology/">Technology</a></li></ul><header class="td-post-title"><h1 class="entry-title">This is how the coronavirus kills &#8211; BGR</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/isaac-novak/">Isaac Novak</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T15:46:50+00:00" >April 29, 2020</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/#respond"><i class="td-icon-commenting"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-323461">1</span></div></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus-696x464.jpg" srcset="https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus-696x464.jpg 696w, https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus-300x200.jpg 300w, https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus-1024x683.jpg 1024w, https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus-768x512.jpg 768w, https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus-1068x712.jpg 1068w, https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus-630x420.jpg 630w, https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus.jpg 1150w" sizes="(max-width: 696px) 100vw, 696px" alt="<pre><pre>Madmen poison themselves while trying to kill the coronavirus - BGR

" title="Madmen poison themselves while trying to kill the coronavirus -"/></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F04%2F29%2Fthis-is-how-the-coronavirus-kills-bgr%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+is+how+the+coronavirus+kills+%E2%80%93+BGR&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F04%2F29%2Fthis-is-how-the-coronavirus-kills-bgr%2F&via=Up+News+Info">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus.jpg&description=This+is+how+the+coronavirus+kills+%E2%80%93+BGR">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=This+is+how+the+coronavirus+kills+%E2%80%93+BGR %0A%0A https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    

<div style="float: none; margin: 10px auto; text-align: center;">
<div id="quick_adsense_vi_ad"></div>
</div>
<div>
<ul>
<li><strong>The National Institutes of Health produced new images of the new coronavirus that causes the deadly disease COVID-19.</strong></li>
<li><strong>The image shows replicas of SARS-CoV-2 leaving the body of a dying cell that had been infiltrated by the virus.</strong></li>
<li><strong>What was created was obtained with the help of a sophisticated microscope and shows us how the new coronavirus kills cells.</strong></li>
<li><strong>Visit the BGR home page for more stories.</strong></li>
</ul>
<hr/>
<p>Imagine that there are from a few thousand to a few million thugs waiting at your door to attack you every time you leave the house. This is how you should think about the invisible threat of the coronavirus. COVID-19 is a very serious disease and it is present even if you cannot see the novel little coronavirus that causes it. Even people who seem healthy could have it and could easily pass it on. The virus is good enough to spread in a community, and it is very devious. Symptoms may not appear until 14 days after infection, and that is if they appear at all. That is why some kind of social distancing may be necessary for a long time, even after the authorities relax some of the current rules.</p>
<p>If you still don&#39;t think that SARS-CoV-2 is a real danger or if you just want to see this horrible microorganism that changed your life, we have the perfect image for you. The following image shows exactly how the virus kills the cells it infects.<span id="more-5823212"/></p>
<p>Coronaviruses are 125 nanometers wide, which means they can fit about 800 of them in the width of a human hair. You won&#39;t see the virus in nature, hence my bully analogy. But it&#39;s there, and all it takes is for one of these little things to enter your respiratory tract to initiate a chain reaction that can lead to death, in the worst case.</p>
<p>What the virus does is connect to specific cellular receptors, and then it binds to that cell. That&#39;s where the virus takes over the cell&#39;s chemical plan to replicate. All the copies the cell makes are dumped out of it, killing it in the process, and all those virus cells bind to other cells. It all happens over and over again until the immune system can stop it.</p>
<p>The lung is the preferred location for SARS-CoV-2, and an attack on the lungs is what can lead to complications. A 1982 study concluded that Type I alveolar cells are one of the largest cells in the lung, with an average volume of 1,764 microns, or 1,764 million nanometers. Therefore, a lung cell has plenty of room to accommodate the new coronavirus and allow it to replicate.</p>

<div class="3631eeea686a53043cafd0c103f6a0dd" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
Ad 
<a href="https://click.linksynergy.com/fs-bin/click?id=EzPs9Arb8Ro&offerid=572706.46&subid=0&type=4"><IMG border="0"   alt="nordvpn" src="https://ad.linksynergy.com/fs-bin/show?id=EzPs9Arb8Ro&bids=572706.46&subid=0&type=4&gridnum=13"></a>
Disclosure: Bear in mind that some of the links in this post are affiliate links and if you go through them to make a purchase I will earn a commission
</div>

<p>The National Institutes of Health (NIH) was able to take a picture of the coronavirus clearance processor (see above). Viral elimination is something you&#39;ve heard on the news lately and refers to the virus process that exists in the dying cell after it has replicated inside it. It was the NIH National Institute of Allergy and Infectious Diseases (NIAID), which used advanced technology to capture the COVID-19 virus that left a dying cell.</p>
<p>The researchers used a scanning electron microscope (SEM) to capture the particles. The whole process is quite sophisticated since it does not depend on light to capture the photo:</p>
<blockquote>
<p>SEM allows the visualization of particles, including viruses, that are too small to be seen with traditional light microscopy. It does this by focusing the electrons, rather than light, on a beam that scans the surface of a sample that was first dehydrated, chemically preserved, and then coated with a thin layer of metal. As electrons bounce off the sample surface, microscopists like Fischer can capture its precise topology. The result is a grayscale micrograph like the one you see above left. To make the image easier to interpret, (Elizabeth) Fischer delivers the originals to the (Rocky Mountain Laboratories) RML Department of Visual Medical Arts, which uses coloration to highlight key features as they do in the image on the right.</p>
</blockquote>
<p>Fisher, who took the photo, is the head of RML&#39;s Electron Microscopy Unit. As you may have guessed, the little blue spheres are replicas of SARS-CoV-2 that come out of the dying orange-brown cell. The cell is an epithelial cell from a monkey&#39;s kidney. The same type of viral clearance occurs in the human body as well.</p>
<p>
	<span class="description img-caption"><span class="source">Image Source: Duncan Williams / CSM / Shutterstock</span></span></p>
<div class="author-bio">
<div class="author-bio-image-container with-avatar"></div>
<p>		Chris Smith began writing about gadgets as a hobby, and before he knew it, he was sharing his views on technology topics with readers around the world. Every time you don&#39;t write about devices, you unfortunately don&#39;t stay away from them, even though you desperately try. But that is not necessarily a bad thing.	</p>
</div></div>
<p>%MINIFYHTML725db34c8830321dbc98a7c957c536af12%</pre></pre><div class="3631eeea686a53043cafd0c103f6a0dd" data-index="4" style="float: none; margin:10px 0 10px 0; text-align:center;"> Ad <a href="https://click.linksynergy.com/fs-bin/click?id=EzPs9Arb8Ro&offerid=692425.14&subid=0&type=4"><IMG border="0"   alt="Create your own website for $1.99/month with WebHostingPad." src="https://ad.linksynergy.com/fs-bin/show?id=EzPs9Arb8Ro&bids=692425.14&subid=0&type=4&gridnum=0"></a></div><div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F04%2F29%2Fthis-is-how-the-coronavirus-kills-bgr%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=This+is+how+the+coronavirus+kills+%E2%80%93+BGR&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F04%2F29%2Fthis-is-how-the-coronavirus-kills-bgr%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus.jpg&description=This+is+how+the+coronavirus+kills+%E2%80%93+BGR"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=This+is+how+the+coronavirus+kills+%E2%80%93+BGR %0A%0A https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/isaac-novak/">Isaac Novak</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Isaac Novak"></span><meta itemprop="datePublished" content="2020-04-29T15:46:50+00:00"><meta itemprop="dateModified" content="2020-04-29T15:46:52+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/2020/04/29/this-is-how-the-coronavirus-kills-bgr/"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="This is how the coronavirus kills - BGR"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/04/Madmen-poison-themselves-while-trying-to-kill-the-coronavirus.jpg"><meta itemprop="width" content="1150"><meta itemprop="height" content="767"></span></footer></article><div class="td_block_wrap td_block_related_posts_mob tdi_1_a12 td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_a12 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/04/29/apple-releases-ios-13-5-beta-with-exposure-notification-api-bgr/" rel="bookmark" class="td-image-wrap" title="Apple releases iOS 13.5 beta with exposure notification API &#8211; BGR"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/04/Apple-releases-iOS-13.5-beta-with-exposure-notification-API-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/04/Apple-releases-iOS-13.5-beta-with-exposure-notification-API-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/04/Apple-releases-iOS-13.5-beta-with-exposure-notification-API-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="Apple releases iOS 13.5 beta with exposure notification API - BGR" title="Apple releases iOS 13.5 beta with exposure notification API &#8211; BGR" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/04/29/apple-releases-ios-13-5-beta-with-exposure-notification-api-bgr/" rel="bookmark" title="Apple releases iOS 13.5 beta with exposure notification API &#8211; BGR">Apple releases iOS 13.5 beta with exposure notification API &#8211; BGR</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T15:14:28+00:00" >April 29, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/04/29/national-parks-balancing-cellular-service-demands-silence/" rel="bookmark" class="td-image-wrap" title="National parks balancing cellular service demands, silence"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/04/1588185673_National-parks-balancing-cellular-service-demands-silence-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/04/1588185673_National-parks-balancing-cellular-service-demands-silence-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/04/1588185673_National-parks-balancing-cellular-service-demands-silence-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="National parks balancing cellular service demands, silence" title="National parks balancing cellular service demands, silence" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/04/29/national-parks-balancing-cellular-service-demands-silence/" rel="bookmark" title="National parks balancing cellular service demands, silence">National parks balancing cellular service demands, silence</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T14:41:12+00:00" >April 29, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/04/29/twitch-gets-an-esports-directory/" rel="bookmark" class="td-image-wrap" title="Twitch gets an esports directory"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/04/1588183660_Twitch-gets-an-esports-directory-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/04/1588183660_Twitch-gets-an-esports-directory-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/04/1588183660_Twitch-gets-an-esports-directory-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="Twitch gets an esports directory" title="Twitch gets an esports directory" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/04/29/twitch-gets-an-esports-directory/" rel="bookmark" title="Twitch gets an esports directory">Twitch gets an esports directory</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-04-29T14:07:39+00:00" >April 29, 2020</time></span></div></div></div></div></div></div></div></div><div class="comments td-container" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/29/this-is-how-the-coronavirus-kills-bgr/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://upnewsinfo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='323461' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div><div class="td-mobile-sub-footer-wrap"><div class="td-container"><div class="td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-155"><a href="https://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://upnewsinfo.com/contact-us/">Contact us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-sub-footer-copy"> &copy;</div></div></div></div> <script type="text/javascript">var infolinks_pid = 3253680; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js";</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script> 
 <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/upnewsinfo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=10.1'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/comment-reply.min.js?ver=5.4'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>  <script></script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Wed, 29 Apr 2020 19:48:47 GMT -->
