<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><title>Dallas ISD Initiates Mobile Meals for Students Unable to Access Takeaways &#8211; Up News Info Dallas / Fort Worth &#8211; Up News Info</title><meta property="og:image" content="https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related.png" /><meta name="author" content="Matilda Coleman"><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Dallas ISD Initiates Mobile Meals for Students Unable to Access Takeaways &#8211; Up News Info Dallas / Fort Worth Comments Feed" href="https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/upnewsinfo.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://upnewsinfo.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' /><link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://upnewsinfo.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-multipurpose-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=819b7f9b02b0195f80e3eab970f44973' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://upnewsinfo.com/wp-content/plugins/td-composer/mobile/style.css?ver=10.1' type='text/css' media='all' /> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.3.2'></script> <link rel='https://api.w.org/' href='https://upnewsinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Katrina Kaif is the next to get a budget of Rs 90 crore?' href='https://upnewsinfo.com/2020/03/30/katrina-kaif-is-the-next-to-get-a-budget-of-rs-90-crore/' /><link rel='next' title='Broadway Advertiser Keith Sherman on Coping with the Crisis COVID-19 &#8211; Deadline' href='https://upnewsinfo.com/2020/03/30/broadway-advertiser-keith-sherman-on-coping-with-the-crisis-covid-19-deadline/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://upnewsinfo.com/?p=245199' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F03%2F30%2Fdallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F03%2F30%2Fdallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.5.1" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-156330652-1');</script> <meta name="google-site-verification" content="R5Yu021Dki6zD29fpKuCiYe01gc5_DWu159zK2X3Tho" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdwGlobal = {"adminUrl":"https:\/\/upnewsinfo.com\/wp-admin\/","wpRestNonce":"d36383dc2a","wpRestUrl":"https:\/\/upnewsinfo.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script>  <script>// td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();


        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    

    
var td_ajax_url="https:\/\/upnewsinfo.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=10.1";
var tdThemeName="Newspaper";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";</script> <link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-32x32.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-180x180.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-270x270.png" /><style></style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-245199 single-format-standard td-standard-pack" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="https://upnewsinfo.com/category/business/">Business</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /> <input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div><div id="td-outer-wrap"><div class="td-header-wrap"><div class="td-container"><div id="td-header-menu"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"><div class="td-logo-text-wrap"> <span class="td-logo-text-container"> <a class="td-logo-wrap" href="https://upnewsinfo.com/"> <span class="td-logo-text">Newspaper</span> <span class="td-tagline-text">DISCOVER THE ART OF PUBLISHING</span> </a> </span></div></div><div class="td-search-icon"> <a id="td-header-search-button" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="td-a-rec td-a-rec-id-header_mob "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6681002620932753"
data-ad-slot="4824512112"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td-container"><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://upnewsinfo.com/category/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Dallas ISD Initiates Mobile Meals for Students Unable to Access Takeaways &#8211;...</span></div></div><article id="post-245199" class="post-245199 post type-post status-publish format-standard category-local-news" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/local-news/">Local News</a></li></ul><header class="td-post-title"><h1 class="entry-title">Dallas ISD Initiates Mobile Meals for Students Unable to Access Takeaways &#8211; Up News Info Dallas / Fort Worth</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/matilda-coleman/">Matilda Coleman</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T15:37:29+00:00" >March 30, 2020</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/#respond"><i class="td-icon-commenting"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-245199">1</span></div></div></header></div><div class="td-post-content"><div class="td-post-featured-image"><a href="https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related.png" data-caption=""><img width="696" height="411" class="entry-thumb td-modal-image" src="https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related-696x411.png" srcset="https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related-696x411.png 696w, https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related-300x177.png 300w, https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related-768x454.png 768w, https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related-711x420.png 711w, https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related.png 928w" sizes="(max-width: 696px) 100vw, 696px" alt="<pre><pre>Dallas ISD sees high demand for free meals as coronavirus-related schools close - CBS Dallas / Fort Worth

" title="Dallas ISD sees high demand for free meals as coronavirus-related"/></a></div>			    <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F03%2F30%2Fdallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dallas+ISD+Initiates+Mobile+Meals+for+Students+Unable+to+Access+Takeaways+%E2%80%93+Up+News+Info+Dallas+%2F+Fort+Worth&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F03%2F30%2Fdallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth%2F&via=Up+News+Info">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related.png&description=Dallas+ISD+Initiates+Mobile+Meals+for+Students+Unable+to+Access+Takeaways+%E2%80%93+Up+News+Info+Dallas+%2F+Fort+Worth">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dallas+ISD+Initiates+Mobile+Meals+for+Students+Unable+to+Access+Takeaways+%E2%80%93+Up+News+Info+Dallas+%2F+Fort+Worth %0A%0A https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>			    <div class="td-a-rec td-a-rec-id-content_top_mob ">%MINIFYHTML10052015eb0c07515b55e41069d548a611%
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681002620932753"
     data-ad-slot="4824512112"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>%MINIFYHTML10052015eb0c07515b55e41069d548a612%</div><div id="main-story">
<section class="column-item media-type-anvato-program  close-btn" id="featured-media"/>
<div class="main-story-wrapper">
<p><strong>DALLAS (CBSDFW.COM)</strong> &#8211; Dallas ISD launched a pilot program on Monday to bring more meals to more needy students during the coronavirus outbreak that forced schools to close.</p>
<p>The school district is providing mobile meals &quot;for our homeless students and families, who are unable to access designated take-out food sites.&quot;</p>
<div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>%MINIFYHTML10052015eb0c07515b55e41069d548a613%<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-6681002620932753"
     data-ad-slot="8991253768"></ins>%MINIFYHTML10052015eb0c07515b55e41069d548a614%</div>
<p>On Monday afternoon, the staff brought meals to the Budget Suites, on the Stemmons Freeway.</p>
<div class="td-a-rec td-a-rec-id-content_inline_mob ">%MINIFYHTML10052015eb0c07515b55e41069d548a615%
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6681002620932753"
     data-ad-slot="4824512112"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>%MINIFYHTML10052015eb0c07515b55e41069d548a616%</div><p>The district, which is a collaboration of the Homeless Education Program, Child Nutrition and Food Services and Student Transportation Services, will expand to other hotels and motels on Thursday, April 2.</p>
</div>
</div>
</pre></pre><div class="td-a-rec td-a-rec-id-content_bottom_mob "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6681002620932753"
data-ad-slot="4824512112"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F03%2F30%2Fdallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Dallas+ISD+Initiates+Mobile+Meals+for+Students+Unable+to+Access+Takeaways+%E2%80%93+Up+News+Info+Dallas+%2F+Fort+Worth&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F03%2F30%2Fdallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related.png&description=Dallas+ISD+Initiates+Mobile+Meals+for+Students+Unable+to+Access+Takeaways+%E2%80%93+Up+News+Info+Dallas+%2F+Fort+Worth"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Dallas+ISD+Initiates+Mobile+Meals+for+Students+Unable+to+Access+Takeaways+%E2%80%93+Up+News+Info+Dallas+%2F+Fort+Worth %0A%0A https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/matilda-coleman/">Matilda Coleman</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Matilda Coleman"></span><meta itemprop="datePublished" content="2020-03-30T15:37:29+00:00"><meta itemprop="dateModified" content="2020-03-30T15:37:32+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="Dallas ISD Initiates Mobile Meals for Students Unable to Access Takeaways - Up News Info Dallas / Fort Worth"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/03/Dallas-ISD-sees-high-demand-for-free-meals-as-coronavirus-related.png"><meta itemprop="width" content="928"><meta itemprop="height" content="548"></span></footer></article><div class="td_block_wrap td_block_related_posts_mob tdi_1_25b td_with_ajax_pagination td-pb-border-top td_block_template_1"><h4 class="td-related-title">RELATED ARTICLES</h4><div id=tdi_1_25b class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/03/30/heres-an-updated-list-of-positive-cases-up-news-info-detroit-6/" rel="bookmark" class="td-image-wrap" title="Here&#039;s an updated list of positive cases &#8211; Up News Info Detroit"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/03/MDOC-Probation-Officer-Tests-COVID-19-Up-News-Info-Detroit-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/03/MDOC-Probation-Officer-Tests-COVID-19-Up-News-Info-Detroit-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/03/MDOC-Probation-Officer-Tests-COVID-19-Up-News-Info-Detroit-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="MDOC Probation Officer Tests COVID-19 - CBS Detroit" title="Here&#039;s an updated list of positive cases &#8211; Up News Info Detroit" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/03/30/heres-an-updated-list-of-positive-cases-up-news-info-detroit-6/" rel="bookmark" title="Here&#039;s an updated list of positive cases &#8211; Up News Info Detroit">Here&#039;s an updated list of positive cases &#8211; Up News Info...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T15:29:24+00:00" >March 30, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/03/30/on-site-public-health-shelter-order-will-run-through-may-1-up-news-info-san-francisco/" rel="bookmark" class="td-image-wrap" title="On-site public health shelter order will run through May 1 &#8211; Up News Info San Francisco"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/03/Santa-Clara-intensifies-for-the-surge-State-moratorium-on-evictions-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/03/Santa-Clara-intensifies-for-the-surge-State-moratorium-on-evictions-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/03/Santa-Clara-intensifies-for-the-surge-State-moratorium-on-evictions-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="Santa Clara intensifies for the surge; State moratorium on evictions; New cases, new deaths - CBS San Francisco" title="On-site public health shelter order will run through May 1 &#8211; Up News Info San Francisco" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/03/30/on-site-public-health-shelter-order-will-run-through-may-1-up-news-info-san-francisco/" rel="bookmark" title="On-site public health shelter order will run through May 1 &#8211; Up News Info San Francisco">On-site public health shelter order will run through May 1 &#8211;...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T15:21:20+00:00" >March 30, 2020</time></span></div></div></div></div><div class="td-related-span4"><div class="td_module_mob_1 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/03/30/file-a-complaint-attorney-general-keith-ellisons-office/" rel="bookmark" class="td-image-wrap" title="File a complaint | Attorney General Keith Ellison&#039;s Office"><img width="265" height="198" class="entry-thumb" src="https://upnewsinfo.com/wp-content/uploads/2020/03/File-a-complaint-Attorney-General-Keith-Ellison39s-Office-265x198.jpg"  srcset="https://upnewsinfo.com/wp-content/uploads/2020/03/File-a-complaint-Attorney-General-Keith-Ellison39s-Office-265x198.jpg 265w, https://upnewsinfo.com/wp-content/uploads/2020/03/File-a-complaint-Attorney-General-Keith-Ellison39s-Office-80x60.jpg 80w" sizes="(max-width: 265px) 100vw, 265px"  alt="File a complaint | Attorney General Keith Ellison&#039;s Office" title="File a complaint | Attorney General Keith Ellison&#039;s Office" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/03/30/file-a-complaint-attorney-general-keith-ellisons-office/" rel="bookmark" title="File a complaint | Attorney General Keith Ellison&#039;s Office">File a complaint | Attorney General Keith Ellison&#039;s Office</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-30T15:13:17+00:00" >March 30, 2020</time></span></div></div></div></div></div></div></div></div><div class="comments td-container" id="comments"><div class="td-comments-title-wrap "><h4 class="block-title"><span>NO COMMENTS</span></h4></div><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/30/dallas-isd-initiates-mobile-meals-for-students-unable-to-access-takeaways-up-news-info-dallas-fort-worth/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://upnewsinfo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='245199' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div><div class="td-a-rec td-a-rec-id-footer_mob "><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-6681002620932753"
data-ad-slot="4824512112"
data-ad-format="auto"
data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div class="td-mobile-sub-footer-wrap"><div class="td-container"><div class="td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-155"><a href="https://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157"><a href="https://upnewsinfo.com/contact-us/">Contact us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-sub-footer-copy"> &copy;</div></div></div></div> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/upnewsinfo.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-content/plugins/td-composer/mobile/js/tagdiv_theme.min.js?ver=10.1'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://upnewsinfo.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>  <script></script> </body></html>
<!-- Cache served by breeze CACHE - Last modified: Mon, 30 Mar 2020 19:38:36 GMT -->
