<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><style type="text/css" media="all">img.wp-smiley,img.emoji{display:inline !important;border:0 !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:none !important;padding:0 !important}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_e1bf1434d8b585a578f2504814d490a0.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_9e7793165b139ec2724eae9948b218db.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_8f7651f15cf1ffb98472eed10c4057dd.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_9423496f0119cfedfd12c89343cb3364.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f5afb1c7f992cd569e18ed7415ef6231.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f570ad2fce6a6ff69fcc9b92b2b73a17.css" rel="stylesheet" /><style type="text/css" media="all">@media(max-width:767px){.td-header-desktop-wrap{display:none}}@media(min-width:767px){.td-header-mobile-wrap{display:none}}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_2eec3ff9a11626493acb762c87c6bdb4.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f98041b16d52288dff543ab9ff880994.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_3b366da54f1b8e4bc8659f11a22d7ed5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f66f572c1f47d9b6b1cf8ea50f0968dd.css" rel="stylesheet" /><style type="text/css" media="all"></style><style type="text/css" media="all">.tdi_2_4a2{min-height:0}.td-header-mobile-sticky-wrap.td-header-active{opacity:1}@media(max-width:767px){.tdi_2_4a2{position:relative}}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_62e84f03dd47fd865158d22c0563a060.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_4_ede{min-height:0}@media(max-width:767px){@media(min-width:768px){.tdi_4_ede{margin-left:0;margin-right:0}.tdi_4_ede .vc_column{padding-left:0;padding-right:0}}}</style><style type="text/css" media="all">.tdi_6_e35{vertical-align:baseline}@media(max-width:767px){.tdi_6_e35{vertical-align:middle}}@media(max-width:767px){.tdi_6_e35{width:20% !important;display:inline-block !important}}</style><style type="text/css" media="all">@media(max-width:767px){.tdi_7_ee7{margin-left:-13px !important}}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_dd488178efe51c4384a422dfd27ecb17.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_9_1a3{vertical-align:baseline}@media(max-width:767px){.tdi_9_1a3{vertical-align:middle}}@media(max-width:767px){.tdi_9_1a3{width:60% !important;display:inline-block !important}}</style><style type="text/css" media="all">.tdi_11_eea{vertical-align:baseline}@media(max-width:767px){.tdi_11_eea{vertical-align:middle}}@media(max-width:767px){.tdi_11_eea{width:20% !important;display:inline-block !important}}</style><style type="text/css" media="all">@media(max-width:767px){.tdi_12_0a0{margin-right:-19px !important;margin-bottom:0 !important}}</style><style type="text/css" media="all">.tdi_12_0a0{display:inline-block;float:right;clear:none}.tdi_12_0a0 .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_12_0a0 .tdb-header-search-button-mob{color:#fff}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_21c03682e066188942e3a6f6d57b2210.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_9e50496573b70ec1c6b18a20eba2d788.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_16_53f{min-height:0}@media(max-width:767px){@media(min-width:768px){.tdi_16_53f{margin-left:0;margin-right:0}.tdi_16_53f .vc_column{padding-left:0;padding-right:0}}}</style><style type="text/css" media="all">.tdi_18_c0a{vertical-align:baseline}@media(max-width:767px){.tdi_18_c0a{vertical-align:middle}}@media(max-width:767px){.tdi_18_c0a{width:20% !important;display:inline-block !important}}</style><style type="text/css" media="all">@media(max-width:767px){.tdi_19_9e3{margin-left:-13px !important}}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_1323b8338b6ac841a05c092556b56c16.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_21_cac{vertical-align:baseline}@media(max-width:767px){.tdi_21_cac{vertical-align:middle}}@media(max-width:767px){.tdi_21_cac{width:60% !important;display:inline-block !important}}</style><style type="text/css" media="all">.tdi_23_e44{vertical-align:baseline}@media(max-width:767px){.tdi_23_e44{vertical-align:middle}}@media(max-width:767px){.tdi_23_e44{width:20% !important;display:inline-block !important}}</style><style type="text/css" media="all">@media(max-width:767px){.tdi_24_d4a{margin-right:-19px !important;margin-bottom:0 !important}}</style><style type="text/css" media="all">.tdi_24_d4a{display:inline-block;float:right;clear:none}.tdi_24_d4a .tdb-header-search-button-mob i{font-size:22px;width:55px;height:55px;line-height:55px}.tdi_24_d4a .tdb-header-search-button-mob{color:#fff}</style><style type="text/css" media="all">.tdi_26_e54{min-height:0}.td-header-desktop-wrap{position:relative}.tdi_26_e54{position:relative}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_979575948d0ac960076036f87e3fcb61.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f80ddbf9fae194e234882dab13e8b0d1.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_30_f33{vertical-align:baseline}.tdi_30_f33{width:18% !important}@media(min-width:768px) and (max-width:1018px){.tdi_30_f33{width:20% !important}}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_ea14b269c65626de5bb8470c54c7339f.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_e18ea0f71dee092934077dddffc97b05.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_359908216b63bbc81bfd111281bdf052.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_6a8c315f20012ae64c8d04b4a3b3d14f.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_37_4c4{vertical-align:baseline}.tdi_37_4c4{width:6% !important}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_2a6a91438d635a9862717e7a22530f19.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:1141px){.tdi_39_d44{display:none !important}}@media(min-width:1019px) and (max-width:1140px){.tdi_39_d44{display:none !important}}@media(min-width:768px) and (max-width:1018px){.tdi_39_d44{display:none !important}}</style><style type="text/css" media="all">.tdi_39_d44 i{font-size:50px;text-align:center;width:80px;height:80px;line-height:80px;position:relative;top:0}</style><style type="text/css" media="all">.tdi_40_643{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_40_643:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}</style><style type="text/css" media="all">.tdi_42_36d{margin-bottom:0 !important}</style><style type="text/css" media="all">.td-ht-fast-news-menu .tdb-menu>li>a .tdb-menu-item-text i{position:relative;top:-1px;font-size:28px;margin-right:8px;line-height:1;text-align:center;display:inline-block;vertical-align:middle}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_dc0a38577e801969ffb58ecbc419eed5.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_5b2e31dc5a9071fbad84466061a5ae94.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_bf6a74b5481075747912d08695c4b089.css" rel="stylesheet" /><style type="text/css" media="all">.tdi_48_e3e{vertical-align:baseline}.tdi_48_e3e{width:12% !important}@media(min-width:768px) and (max-width:1018px){.tdi_48_e3e{width:20% !important}}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_3a917c6993df18fe5189ee331cd76703.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_f49ae9a121195af2e2e66fd200fbcbda.css" rel="stylesheet" /><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_4dae436f3fd10ad3ecaa059a3dda9833.css" rel="stylesheet" /><style type="text/css" media="all"></style><style type="text/css" media="all">.tdi_55_8a3{vertical-align:baseline}.tdi_55_8a3{width:6% !important}</style><link type="text/css" media="all" href="https://upnewsinfo.com/wp-content/cache/breeze-minification/css/breeze_c24d5a0d43074331a6e88b7e97a5eb80.css" rel="stylesheet" /><style type="text/css" media="all">@media(min-width:1141px){.tdi_57_377{display:none !important}}@media(min-width:1019px) and (max-width:1140px){.tdi_57_377{display:none !important}}@media(min-width:768px) and (max-width:1018px){.tdi_57_377{display:none !important}}</style><style type="text/css" media="all">.tdi_57_377 i{font-size:50px;text-align:center;width:80px;height:80px;line-height:80px;position:relative;top:0}</style><style type="text/css" media="all">.tdi_58_d45{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}.tdi_58_d45:before{-webkit-transition:all .2s ease;-moz-transition:all .2s ease;-o-transition:all .2s ease;transition:all .2s ease}</style><style type="text/css" media="all">.tdi_60_440{margin-bottom:0 !important}</style><style type="text/css" media="all">.td-ht-fast-news-menu .tdb-menu>li>a .tdb-menu-item-text i{position:relative;top:-1px;font-size:28px;margin-right:8px;line-height:1;text-align:center;display:inline-block;vertical-align:middle}</style><style type="text/css" media="all"><!(CDATA(.adslot55{width:320px;height:270px}@media(min-width:350px){.adslot55{width:336px;height:280px}}))></style><style type="text/css" media="all"><!(CDATA(.adslot33{width:320px;height:270px}@media(min-width:350px){.adslot33{width:336px;height:280px}}))></style><title>Mariah Carey has all the men she dated in a photo for Dolly Parton Challenge and fans say she is casting shadow on one of them | Up News Info</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://upnewsinfo.com/xmlrpc.php" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Feed" href="https://upnewsinfo.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Comments Feed" href="https://upnewsinfo.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Up News Info &raquo; Mariah Carey has all the men she dated in a photo for Dolly Parton Challenge and fans say she is casting shadow on one of them Comments Feed" href="https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/feed/" /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;display=swap&#038;ver=10.1' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://upnewsinfo.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://upnewsinfo.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://upnewsinfo.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Transfer deadline day: The end time LIVE! The | Soccer news' href='https://upnewsinfo.com/2020/01/31/transfer-deadline-day-the-end-time-live-the-soccer-news/' /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://upnewsinfo.com/?p=149687' /><link rel="alternate" type="application/json+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F01%2F31%2Fmariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them%2F" /><link rel="alternate" type="text/xml+oembed" href="https://upnewsinfo.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F01%2F31%2Fmariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.1.4" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-156330652-1"></script> <meta name="google-site-verification" content="avGZF9DeDQwSth6p_JJ1lC1Z5faKIE3TGp16d1sS8I0" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><link rel="amphtml" href="https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/?amp"> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://upnewsinfo.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/category/entertainment/",
                    "name": "Entertainment"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/",
                    "name": "Mariah Carey has all the men she dated in a photo for..."                                
                }
            }    
        ]
    }</script> <link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-32x32.png" sizes="32x32" /><link rel="icon" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-180x180.png" /><meta name="msapplication-TileImage" content="https://upnewsinfo.com/wp-content/uploads/2019/10/cropped-512x5112-upnews-270x270.png" /> <script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_6b62e2868214da43a064030d8ecc923c.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_49edccea2e7ba985cadc9ba0531cbed1.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_fd4f55c9870d593283254c723fe7b003.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_de774c650ba4b80a6283c2178fddc88c.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_54ac221826ae07a93bee8084d8df30fb.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_ab2eb6945a05783526eb6a904a52e317.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_ebda787bf50dd8b053b9397e2fc5f88f.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_e1e247b9e38170279a5a259b4667e014.js"></script></head><body class="post-template-default single single-post postid-149687 single-format-standard td-standard-pack mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them global-block-template-1  tdc-header-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Vimeo"> <i class="td-icon-font td-icon-vimeo"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="VKontakte"> <i class="td-icon-font td-icon-vk"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="#" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a></div></div></div><div class="td-mobile-content"><div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437"><a href="https://upnewsinfo.com/category/business/">Business</a></li><li id="menu-item-435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text"> <a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link"></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close"> <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://upnewsinfo.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-template-wrap" style="position: relative"><div class="td-header-mobile-wrap "><div id="tdi_1_a45" class="tdc-zone"><div class="tdc_zone tdi_2_4a2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" ><div class="tdi_1_a45_rand_style td-element-style" ></div><div id="tdi_3_c4f" class="tdc-row"><div class="vc_row tdi_4_ede  wpb_row td-pb-row" ><div class="vc_column tdi_6_e35  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_ee7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_ee7" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_9_1a3  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"></div></div><div class="vc_column tdi_11_eea  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_12_0a0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_12_0a0" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_13_e4d" class="tdc-zone"><div class="tdc_zone tdi_14_e38  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" ><div class="tdi_13_e4d_rand_style td-element-style" ></div><div id="tdi_15_433" class="tdc-row"><div class="vc_row tdi_16_53f  wpb_row td-pb-row" ><div class="vc_column tdi_18_c0a  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_19_9e3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_19_9e3" ><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div></div></div><div class="vc_column tdi_21_cac  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"></div></div><div class="vc_column tdi_23_e44  wpb_column vc_column_container tdc-column td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_24_d4a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_24_d4a" ><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-wrap "><div id="tdi_25_454" class="tdc-zone"><div class="tdc_zone tdi_26_e54  wpb_row td-pb-row tdc-element-style"  ><div class="tdi_25_454_rand_style td-element-style" ></div><div id="tdi_27_de3" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_28_a3a  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column tdi_30_f33  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"></div></div><div class="vc_column tdi_32_345  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_33_154 tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-ht-fast-news-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_154"  style=" z-index: 999;"><div id=tdi_33_154 class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-437"><a href="https://upnewsinfo.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_37_4c4  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_38_64e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_38_64e" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://upnewsinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_39_d44 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_39_d44"   ><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_40_643 td-fix-index"></i></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_42_36d "><div class="td-fix-index"></div></div></div></div></div></div></div></div></div><div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none"><div id="tdi_43_67d" class="tdc-zone"><div class="tdc_zone tdi_44_a44  wpb_row td-pb-row tdc-element-style td-header-sticky-smart" data-sticky-offset="0" ><div class="tdi_43_67d_rand_style td-element-style" ></div><div id="tdi_45_f04" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_46_245  wpb_row td-pb-row tdc-row-content-vert-center" ><div class="vc_column tdi_48_e3e  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"></div></div><div class="vc_column tdi_50_a4e  wpb_column vc_column_container tdc-column td-pb-span6"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_51_d4e tds_menu_active1 tds_menu_sub_active1 tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td-ht-fast-news-menu td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_51_d4e"  style=" z-index: 999;"><div id=tdi_51_d4e class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-primary-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-511"><a href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-436"><a href="https://upnewsinfo.com/category/technology/">Technology</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-516"><a href="https://upnewsinfo.com/category/sports/">Sports</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-438"><a href="https://upnewsinfo.com/category/healthcare/">Healthcare</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-437"><a href="https://upnewsinfo.com/category/business/">Business</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-435"><a href="https://upnewsinfo.com/category/financial/">Financial</a></li></ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><div class="tdb-menu-item-text">More</div><i class="tdb-menu-more-subicon td-icon-down"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div><div class="vc_column tdi_55_8a3  wpb_column vc_column_container tdc-column td-pb-span3"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_56_7d4 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_56_7d4" ><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://upnewsinfo.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_57_377 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_377"   ><i class="tds-icon tdc-font-tdmp tdc-font-tdmp-globe tdi_58_d45 td-fix-index"></i></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_60_440 "><div class="td-fix-index"></div></div></div></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://upnewsinfo.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mariah Carey has all the men she dated in a photo for...</span></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-149687" class="post-149687 post type-post status-publish format-standard has-post-thumbnail category-entertainment" itemscope itemtype="https://schema.org/Article"47><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a  href="https://upnewsinfo.com/category/entertainment/">Entertainment</a></li></ul><header class="td-post-title"><h1 class="entry-title">Mariah Carey has all the men she dated in a photo for Dolly Parton Challenge and fans say she is casting shadow on one of them</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://upnewsinfo.com/author/bradley-lamb/">Bradley Lamb</a><div class="td-author-line"> -</div></div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T17:04:52+00:00" >January 31, 2020</time></span><div class="td-post-comments"><a href="https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/#respond"><i class="td-icon-comments"></i>0</a></div><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-149687">1</span></div></div></header></div><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F01%2F31%2Fmariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mariah+Carey+has+all+the+men+she+dated+in+a+photo+for+Dolly+Parton+Challenge+and+fans+say+she+is+casting+shadow+on+one+of+them&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F01%2F31%2Fmariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a.jpg&description=Mariah+Carey+has+all+the+men+she+dated+in+a+photo+for+Dolly+Parton+Challenge+and+fans+say+she+is+casting+shadow+on+one+of+them"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mariah+Carey+has+all+the+men+she+dated+in+a+photo+for+Dolly+Parton+Challenge+and+fans+say+she+is+casting+shadow+on+one+of+them %0A%0A https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-post-featured-image"><a href="https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a.jpg" data-caption=""><img width="696" height="502" class="entry-thumb td-modal-image" src="https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-696x502.jpg" srcset="https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-696x502.jpg 696w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-300x216.jpg 300w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-1024x738.jpg 1024w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-768x553.jpg 768w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-1536x1107.jpg 1536w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-1068x770.jpg 1068w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-583x420.jpg 583w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a-324x235.jpg 324w, https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a.jpg 1800w" sizes="(max-width: 696px) 100vw, 696px" alt="Mariah Carey Dollly Parton Challenge" title="Mariah Carey has all the men she dated in a"/></a></div><div><p>Since Dolly Parton established the latest trend of combining four photos to represent the appearance of each of the most popular social media platforms: LinkedIn, Instagram, Facebook and Tinder, the world has been following its example and making the so-called &quot;Dolly Parton Challenge</p><p>After Dolly, waves of Hollywood celebrities ran to make their challenge, and it was no surprise that Mariah Carey decided to join as well.</p><p>Although the “Always Be My Baby” interpreter took a while to cover the task of the challenge compared to some of her colleagues, who were ready days ago, her photographs still looked stunning.</p><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B71yvxhAxDl/?utm_source=ig_embed,utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"></blockquote><p>However, it seems that Carey decided to add some humor by joining the latest trend, as he used photos that represent his past relationships.</p><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B686cK4gftg/?utm_source=ig_embed,utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"></blockquote><p>For the LinkedIn photo, Mariah chose a photo where she is with her first husband, Tommy Mottola, and they both seem to be at a prestigious event.</p><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B6yl4ftgmOT/?utm_source=ig_embed,utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"></blockquote><p>The Facebook complement, on the other hand, shows the singer in a much more relaxed environment, since she is with her second spouse, Nick Cannon, and her two children, fraternal twins Moroccan and Monroe.</p><p>The singer put a picture of her and her current boyfriend, Bryan Tanaka, for the representation of the Instagram add-on while on it.</p><blockquote class="instagram-media" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/B6dz3dfINXu/?utm_source=ig_embed,utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"></blockquote><p>The photo of Tinder, the diva, was finally captured alone, dressed in a revealing bikini suit and smiling provocatively at the camera.</p><p>In addition, Carey referred to the fact that he was a little behind the others, since he subtitled his challenge with the words &quot;Trendy late.&quot; However, his publication received the admiration of his numerous followers on social networks.</p><p>A fan said it was a shadow: “I was waiting for this, Queen &#x1f451;Dying. Two former husbands and a boyfriend. &quot;However, it is accurate. It is not only Tommy who will never see another talent like her. In my opinion, the world will see many virtuous singers, but never another as good as Mariah. Her musicality, range, ability to use many different tonal colors , and his writing will never be matched in another artist. &quot;</p><p>Another commenter declared: “Super shadows, hahaha queen! &quot;You&#39;re never late, dear. Wasn&#39;t he the president of Sony at that time?&quot;</p><p>This follower explained: “Sit down, and you are not in Tinder Girl &#x1f602;&#x1f602;&#x1f602;&#x1f618; I love you MC You are the best you have ever done. WTF is making Tommy Motorola in the first photo. Given that linked is a vision of networking &#8230; I would say it is a shadow. since he is part of the beginning of his career. &quot;</p><div style="text-align: center; padding-bottom: 15px;"><div style="text-align: center; padding-top: 25px; padding-bottom: 25px;"><p>Ad</p></div></div><p>Carey and his team have been very good with social networks lately.</p><p> <span class="post-views-icon dashicons dashicons-chart-bar"/><br /> <span class="post-views-label">Post views: </span><br /> <span class="post-views-count">7 7</span></p><div style="padding-bottom: 15px; color: #ff3c36; font-family: Raleway, Helvetica, Arial, sans-serif; font-size: 20px; font-weight: 900; letter-spacing: 0px; text-align: left;"> <a href="https://bit.ly/Celebrity-Insider" rel="nofollow noopener noreferrer" target="_blank"><br /> </a><br /> <span style="padding-top: 4px; padding-bottom: 15px;color: #ff3c36;font-family: Raleway, Helvetica, Arial, sans-serif;font-size: 20px;font-weight: 900;letter-spacing: 0px;text-align: right;float: right;"> <img width="150" height="27" alt="Next article" src="https://upnewsinfo.com/wp-content/uploads/2019/10/Barack-Obama-criticizes-quotCancel-culturequot-after-rapper-T.I.-Addressed-the.gif" /> </span></div><hr/></div><p></p><p><script type="b6a8b925a5debc0b48d10c99-text/javascript">(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)(0);
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "http://connect.facebook.net/en_US/sdk.js#xfbml=1,version=v2.8,appId=1678766745783251";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><script async defer src="https://platform.instagram.com/en_US/embeds.js"></script></pre> </pre></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fupnewsinfo.com%2F2020%2F01%2F31%2Fmariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mariah+Carey+has+all+the+men+she+dated+in+a+photo+for+Dolly+Parton+Challenge+and+fans+say+she+is+casting+shadow+on+one+of+them&url=https%3A%2F%2Fupnewsinfo.com%2F2020%2F01%2F31%2Fmariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them%2F&via=Up+News+Info"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/&amp;media=https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a.jpg&description=Mariah+Carey+has+all+the+men+she+dated+in+a+photo+for+Dolly+Parton+Challenge+and+fans+say+she+is+casting+shadow+on+one+of+them"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mariah+Carey+has+all+the+men+she+dated+in+a+photo+for+Dolly+Parton+Challenge+and+fans+say+she+is+casting+shadow+on+one+of+them %0A%0A https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://upnewsinfo.com/author/bradley-lamb/">Bradley Lamb</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bradley Lamb"></span><meta itemprop="datePublished" content="2020-01-31T17:04:52+00:00"><meta itemprop="dateModified" content="2020-01-31T17:04:54+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/"></span><meta itemprop="name" content="Up News Info"></span><meta itemprop="headline " content="Mariah Carey has all the men she dated in a photo for Dolly Parton Challenge and fans say she is casting shadow on one of them"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://upnewsinfo.com/wp-content/uploads/2020/01/Mariah-Carey-has-all-the-men-she-dated-in-a.jpg"><meta itemprop="width" content="1800"><meta itemprop="height" content="1297"></span></footer></article><div class="td_block_wrap td_block_related_posts tdi_62_33d td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_62_33d" ><script>var block_tdi_62_33d = new tdBlock();
block_tdi_62_33d.id = "tdi_62_33d";
block_tdi_62_33d.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_62_33d","td_column_number":3,"live_filter_cur_post_id":149687,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_62_33d","tdc_css_class_style":"tdi_62_33d_rand_style"}';
block_tdi_62_33d.td_column_number = "3";
block_tdi_62_33d.block_type = "td_block_related_posts";
block_tdi_62_33d.post_count = "3";
block_tdi_62_33d.found_posts = "18762";
block_tdi_62_33d.header_color = "";
block_tdi_62_33d.ajax_pagination_infinite_stop = "";
block_tdi_62_33d.max_num_pages = "6254";
tdBlocksArray.push(block_tdi_62_33d);</script><h4 class="td-related-title td-block-title"><a id="tdi_63_11d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_62_33d" href="#">RELATED ARTICLES</a><a id="tdi_64_e4e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_62_33d" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_62_33d class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/01/31/jessica-simpson-says-justin-timberlake-kissed-her-after-her-divorce-to-win-a-bet-with-ryan-gosling/" rel="bookmark" class="td-image-wrap" title="Jessica Simpson says Justin Timberlake kissed her after her divorce to win a bet with Ryan Gosling"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Jessica Simpson says Justin Timberlake kissed her after her divorce to win a bet with Ryan Gosling" title="Jessica Simpson says Justin Timberlake kissed her after her divorce to win a bet with Ryan Gosling" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/uploads/2020/01/Jessica-Simpson-says-Justin-Timberlake-kissed-her-after-her-divorce-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/entertainment/" class="td-post-category">Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/01/31/jessica-simpson-says-justin-timberlake-kissed-her-after-her-divorce-to-win-a-bet-with-ryan-gosling/" rel="bookmark" title="Jessica Simpson says Justin Timberlake kissed her after her divorce to win a bet with Ryan Gosling">Jessica Simpson says Justin Timberlake kissed her after her divorce to win a bet with Ryan Gosling</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/01/31/industry-experts-claim-that-the-real-reason-taylor-swift-did-not-attend-the-grammys-was-that-they-could-not-guarantee-their-victory/" rel="bookmark" class="td-image-wrap" title="Industry experts claim that the real reason Taylor Swift did not attend the Grammys was that they could not guarantee their victory"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Taylor Swift" title="Industry experts claim that the real reason Taylor Swift did not attend the Grammys was that they could not guarantee their victory" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/uploads/2020/01/Industry-experts-claim-that-the-real-reason-Taylor-Swift-did-218x150.jpeg"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/entertainment/" class="td-post-category">Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/01/31/industry-experts-claim-that-the-real-reason-taylor-swift-did-not-attend-the-grammys-was-that-they-could-not-guarantee-their-victory/" rel="bookmark" title="Industry experts claim that the real reason Taylor Swift did not attend the Grammys was that they could not guarantee their victory">Industry experts claim that the real reason Taylor Swift did not attend the Grammys was that they could not guarantee their victory</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://upnewsinfo.com/2020/01/31/the-rapper-plays-9-songs-up-news-info/" rel="bookmark" class="td-image-wrap" title="The rapper plays 9 songs &#8211; Up News Info"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Cardi B at &#039;F9&#039; in Miami" title="The rapper plays 9 songs &#8211; Up News Info" data-type="image_tag" data-img-url="https://upnewsinfo.com/wp-content/uploads/2020/01/The-rapper-plays-9-songs-Up-News-Info-218x150.jpg"  width="218" height="150" /></a></div> <a href="https://upnewsinfo.com/category/entertainment/" class="td-post-category">Entertainment</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://upnewsinfo.com/2020/01/31/the-rapper-plays-9-songs-up-news-info/" rel="bookmark" title="The rapper plays 9 songs &#8211; Up News Info">The rapper plays 9 songs &#8211; Up News Info</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_62_33d" data-td_block_id="tdi_62_33d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_62_33d" data-td_block_id="tdi_62_33d"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/31/mariah-carey-has-all-the-men-she-dated-in-a-photo-for-dolly-parton-challenge-and-fans-say-she-is-casting-shadow-on-one-of-them/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://upnewsinfo.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></div><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149687' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-155"><a href="https://upnewsinfo.com/">Home</a></li><li id="menu-item-156" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-156"><a href="https://upnewsinfo.com/about-us/">About Us</a></li><li id="menu-item-157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-157"><a href="https://upnewsinfo.com/contact-us/">Contact us</a></li><li id="menu-item-158" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158"><a href="https://upnewsinfo.com/disclaimer/">Disclaimer</a></li><li id="menu-item-160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-160"><a href="https://upnewsinfo.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy"> &copy;</div></div></div></div></div> <script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_fd9ea545dea8f8917563588aa5da7c27.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_0eb7fb3be466db93e8d0ac1e006c1078.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_a66330cfa7553cdd318b2202920c89d9.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_68969a63c8a9dbf7604ca10f8d917826.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_01b4e01b0bc89365631c07c568497934.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_aa75536f9091cf931e8364dfcf19e23a.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_a02c3a6134bb45067b185b997ac9942f.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_bd29115fcfbb73b8d0c28a58682f8ffd.js"></script><script type="text/javascript" src="https://upnewsinfo.com/wp-content/cache/breeze-minification/js/breeze_b4666c563f3992abe1fe1b2ad9752428.js"></script></body></html>
<!-- Cache served by breeze CACHE - Last modified: Fri, 31 Jan 2020 22:06:12 GMT -->
